aboutsummaryrefslogtreecommitdiff
path: root/games/gtkabale/Makefile
diff options
context:
space:
mode:
authorYukihiro Nakai <nakai@FreeBSD.org>2000-01-31 04:09:09 +0000
committerYukihiro Nakai <nakai@FreeBSD.org>2000-01-31 04:09:09 +0000
commitd3971d06fb47a0f05154dd640b67afb5f0f7405b (patch)
treebb6f0e2eb13c474559fca93390fa4ac5f37e2fb7 /games/gtkabale/Makefile
parent64abceb4a4d62924d2de37da3a4263126613e5bf (diff)
downloadports-d3971d06fb47a0f05154dd640b67afb5f0f7405b.tar.gz
ports-d3971d06fb47a0f05154dd640b67afb5f0f7405b.zip
Notes
Diffstat (limited to 'games/gtkabale/Makefile')
-rw-r--r--games/gtkabale/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/games/gtkabale/Makefile b/games/gtkabale/Makefile
new file mode 100644
index 000000000000..56d3ab7b32d7
--- /dev/null
+++ b/games/gtkabale/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gtkabale
+# Version required: 0.3
+# Date created: 30 January 2000
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+DISTNAME= gtkabale-0.3
+CATEGORIES= games
+MASTER_SITES= ftp://ftp.seindal.dk/pub/rene/
+
+MAINTAINER= nakai@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ LIBS="-L${LOCALBASE}/lib"
+
+.include <bsd.port.mk>