aboutsummaryrefslogtreecommitdiff
path: root/games/kgeography/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2004-12-01 18:52:41 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2004-12-01 18:52:41 +0000
commitb46c302233e4898384101961985165b9d50ac957 (patch)
tree49a826fcf1cf18ff7d06bd7ede994942e7268e71 /games/kgeography/Makefile
parentcfa1c88f45a19a422fc56437bab77e686c1c9add (diff)
Add kgeography, a geography learning game.
Notes
Notes: svn path=/head/; revision=122913
Diffstat (limited to 'games/kgeography/Makefile')
-rw-r--r--games/kgeography/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/games/kgeography/Makefile b/games/kgeography/Makefile
new file mode 100644
index 000000000000..b41d6240a598
--- /dev/null
+++ b/games/kgeography/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: kgeography
+# Date created: 2004-12-01
+# Whom: arved
+#
+# $FreeBSD$
+
+PORTNAME= kgeography
+PORTVERSION= 0.2
+CATEGORIES= games kde
+MASTER_SITES= http://download.berlios.de/kgeography/
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Geography learning tool
+
+USE_BZIP2= yes
+USE_KDELIBS_VER= 3
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_REINPLACE= yes
+
+.include <bsd.port.pre.mk>
+
+EXTRA_PATCHES= ${PORTSDIR}/x11/kde3/files/extrapatch-configure
+
+post-patch:
+ ${REINPLACE_CMD} -e "s,xx,," ${WRKSRC}/po/Makefile.in
+
+.include <bsd.port.post.mk>