aboutsummaryrefslogtreecommitdiff
path: root/games/kigo/Makefile
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2013-03-27 11:55:25 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2013-03-27 11:55:25 +0000
commit24482eebf1b38a1d781b1f6c16bb588f5e652980 (patch)
treebcb09269855487369fcfd28040255e86e37e1362 /games/kigo/Makefile
parente9088ff192d5f032b73c9b2e3386bbc9bf25136b (diff)
downloadports-24482eebf1b38a1d781b1f6c16bb588f5e652980.tar.gz
ports-24482eebf1b38a1d781b1f6c16bb588f5e652980.zip
Notes
Diffstat (limited to 'games/kigo/Makefile')
-rw-r--r--games/kigo/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/games/kigo/Makefile b/games/kigo/Makefile
new file mode 100644
index 000000000000..f84a0f100d9d
--- /dev/null
+++ b/games/kigo/Makefile
@@ -0,0 +1,22 @@
+# $FreeBSD$
+
+PORTNAME= kigo
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= games kde
+MASTER_SITES= ${MASTER_SITE_KDE}
+MASTER_SITE_SUBDIR= ${KDE4_BRANCH}/${PORTVERSION}/src
+DIST_SUBDIR= KDE/${PORTVERSION}
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= ${${PORTNAME}_DESC}
+
+CONFLICTS_INSTALL= kdegames-4.[0-9].*
+
+USE_KDE4= kdehier kdelibs kdeprefix libkdegames automoc4
+USES= cmake:outsource
+USE_QT4= moc_build qmake_build rcc_build uic_build
+USE_XZ= yes
+MAKE_JOBS_SAFE= yes
+
+.include <${.CURDIR}/../kdegames4/Makefile.common>
+.include <bsd.port.mk>