aboutsummaryrefslogtreecommitdiff
path: root/games/lapispuzzle/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-10-31 05:41:46 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-10-31 05:41:46 +0000
commit600d6c784424522a4e4e3c88975ab7b3bf476896 (patch)
treedde838b3a03ae990de68ce2d5a7453140fbef175 /games/lapispuzzle/Makefile
parentef6c9dc66114fb7f76584e952bc79c2694027ed3 (diff)
downloadports-600d6c784424522a4e4e3c88975ab7b3bf476896.tar.gz
ports-600d6c784424522a4e4e3c88975ab7b3bf476896.zip
Notes
Diffstat (limited to 'games/lapispuzzle/Makefile')
-rw-r--r--games/lapispuzzle/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/lapispuzzle/Makefile b/games/lapispuzzle/Makefile
new file mode 100644
index 000000000000..2ecf994fa51d
--- /dev/null
+++ b/games/lapispuzzle/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: lapispuzzle
+# Date created: 13 Oct 2006
+# Whom: gurkan@linuks.mine.nu
+#
+# $FreeBSD$
+#
+
+PORTNAME= lapispuzzle
+PORTVERSION= 1.0
+CATEGORIES= games
+MASTER_SITES= http://download.savannah.gnu.org/releases/gap/ \
+ http://florida.ethz.ch/ports/distfiles/
+DISTNAME= LapisPuzzle-${PORTVERSION}
+
+MAINTAINER= gurkan@linuks.mine.nu
+COMMENT= Tetris-like game for GNUstep
+
+WRKSRC= ${WRKDIR}/LapisPuzzle-${PORTVERSION}
+USE_GMAKE= yes
+USE_GNUSTEP= yes
+USE_GNUSTEP_PREFIX= yes
+USE_GNUSTEP_BACK= yes
+USE_GNUSTEP_BUILD= yes
+USE_GNUSTEP_INSTALL= yes
+MAKEFILE= GNUmakefile
+
+.include <bsd.port.mk>