aboutsummaryrefslogtreecommitdiff
path: root/games/mudmagic
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2011-12-06 19:51:03 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2011-12-06 19:51:03 +0000
commit5ac75c33fc739212e0fcaa997d98483088e99292 (patch)
treeeea4fc590b2c248ffbc2c6ff7a0e4c5a5f12a23a /games/mudmagic
parenta0c85fcdfe331c2f989f4ba562720db49b97d653 (diff)
- fix python dependency version to not confuse our users
According to [1], mudmagic using system python interpreter to run user-defined scripts. So, any python version will fit, change USE_PYTHON value from 24 to just YES. And by the way, since `24' is not correct value to depend on Python 2.4 (it should be USE_PYTHON=2.4 in this case), this port is actually depend on default Python version (2.7), so no portrevision bump is needed. [1] http://www.mudmagic.com/mud-client/downloads/mudmagic-1.9/interface/doc/python_scripting.html Approved by: novel (mentor) Feature safe: yes
Notes
Notes: svn path=/head/; revision=286985
Diffstat (limited to 'games/mudmagic')
-rw-r--r--games/mudmagic/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/mudmagic/Makefile b/games/mudmagic/Makefile
index d9c79a28c7bd..cab6818ce2f0 100644
--- a/games/mudmagic/Makefile
+++ b/games/mudmagic/Makefile
@@ -23,7 +23,7 @@ LIB_DEPENDS= curl.6:${PORTSDIR}/ftp/curl \
USE_GNOME= gtk20 libglade2 libxml2 gnomehack
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_PYTHON= 24
+USE_PYTHON= yes
USE_LDCONFIG= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib