aboutsummaryrefslogtreecommitdiff
path: root/games/openbor
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2016-03-16 12:58:16 +0000
committerJan Beich <jbeich@FreeBSD.org>2016-03-16 12:58:16 +0000
commitf7731c8be869e5b2f2797f9f8e2df315aa243a04 (patch)
treecd771deb19a99a0daf138afa2b966f56b7d36b63 /games/openbor
parent9d50ebf5193ad227f1cd4d5fc99b42fdbb0ab0c1 (diff)
downloadports-f7731c8be869e5b2f2797f9f8e2df315aa243a04.tar.gz
ports-f7731c8be869e5b2f2797f9f8e2df315aa243a04.zip
Notes
Diffstat (limited to 'games/openbor')
-rw-r--r--games/openbor/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/games/openbor/Makefile b/games/openbor/Makefile
index 39eb29300b23..ad25f2e31226 100644
--- a/games/openbor/Makefile
+++ b/games/openbor/Makefile
@@ -11,8 +11,8 @@ COMMENT= Moddable fighting game engine (aka Beats of Rage)
LICENSE= BSD3CLAUSE
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libvpx.so:${PORTSDIR}/multimedia/libvpx
+LIB_DEPENDS= libpng.so:graphics/png \
+ libvpx.so:multimedia/libvpx
USES= dos2unix gmake pkgconfig tar:xz
USE_SDL= gfx2
@@ -39,12 +39,12 @@ OPTIONS_DEFAULT= ${MACHINE_CPU:tu:MSOFTFP:S/SOFTFP/TREMOR/}
OPTIONS_DEFINE_i386= MMX
OPTIONS_DEFAULT_i386= MMX # runtime detection
-MMX_BUILD_DEPENDS= yasm:${PORTSDIR}/devel/yasm
+MMX_BUILD_DEPENDS= yasm:devel/yasm
MMX_MAKE_ARGS= BUILD_MMX=1
-TREMOR_LIB_DEPENDS= libvorbisidec.so:${PORTSDIR}/audio/libtremor
+TREMOR_LIB_DEPENDS= libvorbisidec.so:audio/libtremor
TREMOR_MAKE_ARGS= BUILD_TREMOR=1 BUILD_VORBIS=""
-TREMOR_LIB_DEPENDS_OFF= libvorbisfile.so:${PORTSDIR}/audio/libvorbis
+TREMOR_LIB_DEPENDS_OFF= libvorbisfile.so:audio/libvorbis
#
# To update snapshot: make makesum BOOTSTRAP=
@@ -62,7 +62,7 @@ SVN_REV?= ${PORTVERSION:E:S/r//}
.endif
.if defined(BOOTSTRAP) || defined(SVN_FETCH)
-FETCH_DEPENDS+= svn:${PORTSDIR}/devel/subversion
+FETCH_DEPENDS+= svn:devel/subversion
do-fetch:
${MKDIR} ${WRKDIR}