aboutsummaryrefslogtreecommitdiff
path: root/games/orbital_eunuchs_sniper/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2011-08-09 13:19:34 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2011-08-09 13:19:34 +0000
commit611ff4f752f2f560a64352142dc5143c8eb072da (patch)
tree7b5805340907ad0b9d253623f542e984e300657f /games/orbital_eunuchs_sniper/Makefile
parent5cf9637d112bc3a3692436c8a9346bf88dd747db (diff)
downloadports-611ff4f752f2f560a64352142dc5143c8eb072da.tar.gz
ports-611ff4f752f2f560a64352142dc5143c8eb072da.zip
Notes
Diffstat (limited to 'games/orbital_eunuchs_sniper/Makefile')
-rw-r--r--games/orbital_eunuchs_sniper/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/games/orbital_eunuchs_sniper/Makefile b/games/orbital_eunuchs_sniper/Makefile
index 8fdfc8e25001..35acadb38bd2 100644
--- a/games/orbital_eunuchs_sniper/Makefile
+++ b/games/orbital_eunuchs_sniper/Makefile
@@ -9,26 +9,26 @@ PORTNAME= orbital_eunuchs_sniper
PORTVERSION= 1.30
PORTREVISION= 5
CATEGORIES= games
-MASTER_SITES= http://filesingularity.timedoctor.org/
+MASTER_SITES= http://offload2.icculus.org:9090/oes/ \
+ http://offload1.icculus.org:9090/oes/
MAINTAINER= ports@FreeBSD.org
COMMENT= An overhead shooting game
-DEPRECATED= No more public distfiles
-EXPIRATION_DATE= 2011-09-01
-
USE_SDL= sdl image mixer
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="`${SDL_CONFIG} --cflags`" \
- LDFLAGS="`${SDL_CONFIG} --libs`"
-CONFIGURE_ARGS= --with-games-dir=${PREFIX}/share \
- --program-transform-name=
+CONFIGURE_ENV= LDFLAGS="${LDFLAGS}"
+CONFIGURE_ARGS= --with-games-dir=${PREFIX}/share
+MAKE_JOBS_SAFE= yes
PORTDOCS= AUTHORS ChangeLog README TODO readme.txt
-.if !defined(NOPORTDOCS)
+CPPFLAGS= `${SDL_CONFIG} --cflags`
+LDFLAGS= `${SDL_CONFIG} --libs`
+
post-install:
- ${MKDIR} ${DOCSDIR}
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
.for FILE in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${FILE} ${DOCSDIR}
.endfor