aboutsummaryrefslogtreecommitdiff
path: root/games/pets/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2006-08-08 08:59:26 +0000
committerMartin Wilke <miwi@FreeBSD.org>2006-08-08 08:59:26 +0000
commit9094cbb54ee647539cb98a7223168e0c5013693c (patch)
tree32118a895f95df35811cea05c89ac70595324a72 /games/pets/Makefile
parent033d99a4ce09b727b30e7ae3a3c2ae23240271dc (diff)
downloadports-9094cbb54ee647539cb98a7223168e0c5013693c.tar.gz
ports-9094cbb54ee647539cb98a7223168e0c5013693c.zip
Notes
Diffstat (limited to 'games/pets/Makefile')
-rw-r--r--games/pets/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/games/pets/Makefile b/games/pets/Makefile
index da83cfb3cb7b..58b3bd5365b6 100644
--- a/games/pets/Makefile
+++ b/games/pets/Makefile
@@ -21,12 +21,12 @@ USE_GNOME= gtk20 pkgconfig
SUB_FILES= pkg-message
-GTK_CFLAGS!= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --cflags
-GTK_LDFLAGS!= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --libs
+GTK_CFLAGS= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --cflags
+GTK_LDFLAGS= pkg-config gtk+-2.0 gdk-pixbuf-xlib-2.0 --libs
do-build:
- (cd ${WRKSRC} && ${CXX} ${CFLAGS} ${GTK_CFLAGS}-c pet.cc)
- (cd ${WRKSRC} && ${CXX} ${LDFLAGS} ${GTK_LDFLAGS} pet.o -o pets)
+ (cd ${WRKSRC} && ${CXX} ${CFLAGS} `${GTK_CFLAGS}` -c pet.cc)
+ (cd ${WRKSRC} && ${CXX} ${LDFLAGS} `${GTK_LDFLAGS}` pet.o -o pets)
do-install:
${MKDIR} ${DATADIR}