aboutsummaryrefslogtreecommitdiff
path: root/games/pinball
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-12 03:26:56 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-12 03:26:56 +0000
commitc3d8037aeba75366ed06e02fbc981e15b46e7d0a (patch)
tree6074bae79118b7d7d4d3d3a8ac0a4dcd65f18f8b /games/pinball
parentb286f01b6c3af5d674e10da33f8eda0c2011007b (diff)
Notes
Diffstat (limited to 'games/pinball')
-rw-r--r--games/pinball/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/pinball/Makefile b/games/pinball/Makefile
index da1ec465e188..01e4383f852c 100644
--- a/games/pinball/Makefile
+++ b/games/pinball/Makefile
@@ -30,7 +30,7 @@ USE_GL= yes
USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
CONFIGURE_ARGS= --prefix=${PREFIX} --without-debug
.if defined(WITH_ALLEGRO)
CONFIGURE_ARGS+= --with-allegro
@@ -45,9 +45,9 @@ DOCS= README
.include <bsd.port.pre.mk>
post-install:
- @${MV} ${PREFIX}/bin/${ARCH}-unknown-freebsd${OSREL}-pinball \
+ @${MV} ${PREFIX}/bin/${MACHINE_ARCH}-unknown-freebsd${OSREL}-pinball \
${PREFIX}/bin/pinball
- @${MV} ${PREFIX}/bin/${ARCH}-unknown-freebsd${OSREL}-pinball-config \
+ @${MV} ${PREFIX}/bin/${MACHINE_ARCH}-unknown-freebsd${OSREL}-pinball-config \
${PREFIX}/bin/pinball-config
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}