aboutsummaryrefslogtreecommitdiff
path: root/games/pinball
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /games/pinball
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'games/pinball')
-rw-r--r--games/pinball/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/pinball/Makefile b/games/pinball/Makefile
index 01e4383f852c..da1ec465e188 100644
--- a/games/pinball/Makefile
+++ b/games/pinball/Makefile
@@ -30,7 +30,7 @@ USE_GL= yes
USE_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
CONFIGURE_ARGS= --prefix=${PREFIX} --without-debug
.if defined(WITH_ALLEGRO)
CONFIGURE_ARGS+= --with-allegro
@@ -45,9 +45,9 @@ DOCS= README
.include <bsd.port.pre.mk>
post-install:
- @${MV} ${PREFIX}/bin/${MACHINE_ARCH}-unknown-freebsd${OSREL}-pinball \
+ @${MV} ${PREFIX}/bin/${ARCH}-unknown-freebsd${OSREL}-pinball \
${PREFIX}/bin/pinball
- @${MV} ${PREFIX}/bin/${MACHINE_ARCH}-unknown-freebsd${OSREL}-pinball-config \
+ @${MV} ${PREFIX}/bin/${ARCH}-unknown-freebsd${OSREL}-pinball-config \
${PREFIX}/bin/pinball-config
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}