aboutsummaryrefslogtreecommitdiff
path: root/games/pinball
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2011-09-23 22:26:39 +0000
commit6f6fbe4bdf9851de1eb6ebef5287e3007846045e (patch)
tree3b556699991305af672fba96e0e8b6bb88bcc7da /games/pinball
parent86f8cde1da39aadc3efbc11e60998d886c86c36e (diff)
downloadports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.tar.gz
ports-6f6fbe4bdf9851de1eb6ebef5287e3007846045e.zip
Notes
Diffstat (limited to 'games/pinball')
-rw-r--r--games/pinball/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/pinball/Makefile b/games/pinball/Makefile
index 02e79bb83365..cb5ad15c8380 100644
--- a/games/pinball/Makefile
+++ b/games/pinball/Makefile
@@ -33,8 +33,8 @@ CONFIGURE_ARGS= --prefix=${PREFIX} --without-debug
CONFIGURE_ARGS+= --with-allegro
EXTRA_LIBS= -lGL -lGLU
.endif
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include -DRZR_LIBSTATIC" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${EXTRA_LIBS}"
+CPPFLAGS+= -I${LOCALBASE}/include -DRZR_LIBSTATIC
+LDFLAGS+= -L${LOCALBASE}/lib ${EXTRA_LIBS}
MAKE_JOBS_UNSAFE= yes
ALLEGRO_CONFIG= ${LOCALBASE}/bin/allegro-config