aboutsummaryrefslogtreecommitdiff
path: root/games/poker-engine/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /games/poker-engine/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Notes
Diffstat (limited to 'games/poker-engine/Makefile')
-rw-r--r--games/poker-engine/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/games/poker-engine/Makefile b/games/poker-engine/Makefile
index b2a54a7d269b..d85e665247b1 100644
--- a/games/poker-engine/Makefile
+++ b/games/poker-engine/Makefile
@@ -14,13 +14,13 @@ LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:net/rsync \
- ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval@${FLAVOR} \
- ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2@${FLAVOR} \
- ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt@${FLAVOR}
+ ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval@${PY_FLAVOR} \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2@${PY_FLAVOR} \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt@${PY_FLAVOR}
RUN_DEPENDS= ${LOCALBASE}/bin/rsync:net/rsync \
- ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval@${FLAVOR} \
- ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2@${FLAVOR} \
- ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt@${FLAVOR}
+ ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval@${PY_FLAVOR} \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2@${PY_FLAVOR} \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt@${PY_FLAVOR}
USES= gettext gmake pathfix pkgconfig python:2.7
USE_PYTHON= flavors