aboutsummaryrefslogtreecommitdiff
path: root/games/poker-engine
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /games/poker-engine
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412346
Diffstat (limited to 'games/poker-engine')
-rw-r--r--games/poker-engine/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/games/poker-engine/Makefile b/games/poker-engine/Makefile
index 393794aa9799..31b84147ad9d 100644
--- a/games/poker-engine/Makefile
+++ b/games/poker-engine/Makefile
@@ -13,14 +13,14 @@ COMMENT= Python library that implements poker rules
LICENSE= GPLv3+
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
- ${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
- ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
- ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
-RUN_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
- ${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
- ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
- ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
+BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:net/rsync \
+ ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt
+RUN_DEPENDS= ${LOCALBASE}/bin/rsync:net/rsync \
+ ${PYTHON_SITELIBDIR}/pokereval.py:games/py-poker-eval \
+ ${PYTHON_SITELIBDIR}/libxml2.py:textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:textproc/py-libxslt
USES= gettext gmake pkgconfig python:2
GNU_CONFIGURE= yes