aboutsummaryrefslogtreecommitdiff
path: root/games/poker-engine
diff options
context:
space:
mode:
authorDoug Barton <dougb@FreeBSD.org>2012-07-22 23:23:59 +0000
committerDoug Barton <dougb@FreeBSD.org>2012-07-22 23:23:59 +0000
commitce7d0b1f2e20766f2a2bf8a739f73122e2c86c0c (patch)
tree4340b2026c7c38e24a07317c8ba6bded8fdc03e8 /games/poker-engine
parent55b482bb6d366ae343d8e3cb1dc564c3b7480b2d (diff)
Notes
Diffstat (limited to 'games/poker-engine')
-rw-r--r--games/poker-engine/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/games/poker-engine/Makefile b/games/poker-engine/Makefile
index 468b331c5a1b..f912adb82fb0 100644
--- a/games/poker-engine/Makefile
+++ b/games/poker-engine/Makefile
@@ -17,13 +17,17 @@ COMMENT= A python library that implements poker rules
BUILD_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
+ ${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt \
+ pkg-config>0:${PORTSDIR}/devel/pkg-config
+
+RUN_DEPENDS= ${LOCALBASE}/bin/rsync:${PORTSDIR}/net/rsync \
+ ${PYTHON_SITELIBDIR}/pokereval.py:${PORTSDIR}/games/py-poker-eval \
+ ${PYTHON_SITELIBDIR}/libxml2.py:${PORTSDIR}/textproc/py-libxml2 \
${PYTHON_SITELIBDIR}/libxslt.py:${PORTSDIR}/textproc/py-libxslt
-RUN_DEPENDS:= ${BUILD_DEPENDS}
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
-USE_GNOME= pkgconfig
USE_PYTHON= 2.5-2.7
USE_GETTEXT= yes
USE_GMAKE= yes