aboutsummaryrefslogtreecommitdiff
path: root/games/rfksay/Makefile
diff options
context:
space:
mode:
authorOllivier Robert <roberto@FreeBSD.org>2002-07-30 14:58:59 +0000
committerOllivier Robert <roberto@FreeBSD.org>2002-07-30 14:58:59 +0000
commitc08505ba4ef041d929f24620fc1787c2bd2bab8b (patch)
treebbe73bd28c93c16038b59d70e7f5dc75d0dc79c9 /games/rfksay/Makefile
parent11f30328ae73cc7ee2496bc3c3cba263ab14b8ff (diff)
Generates a kitten finding robot with a text bubble, much like
cowsay. Requires perl. PR: ports/40775 Submitted by: Michael L. Hostbaek <mich@freebsdcluster.org>
Notes
Notes: svn path=/head/; revision=63742
Diffstat (limited to 'games/rfksay/Makefile')
-rw-r--r--games/rfksay/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/rfksay/Makefile b/games/rfksay/Makefile
new file mode 100644
index 000000000000..c47596acf000
--- /dev/null
+++ b/games/rfksay/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: rfksay
+# Date created: Thu Jul 18, 2002
+# Whom: Michael L. Hostbaek (mich@freebsdcluster.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= rfksay
+PORTVERSION= 0.1
+CATEGORIES= games
+MASTER_SITES= http://www.redhotlunix.com/
+DISTNAME= rfksay
+
+MAINTAINER= mich@freebsdcluster.org
+
+USE_PERL5= yes
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+ ${INSTALL_SCRIPT} ${WRKDIR}/kittensay ${PREFIX}/bin/
+ ${INSTALL_SCRIPT} ${WRKDIR}/robotsay ${PREFIX}/bin/
+
+.include <bsd.port.mk>