aboutsummaryrefslogtreecommitdiff
path: root/games/sets
diff options
context:
space:
mode:
authorJason Helfman <jgh@FreeBSD.org>2012-08-21 09:21:36 +0000
committerJason Helfman <jgh@FreeBSD.org>2012-08-21 09:21:36 +0000
commit08d8225065eafab2023892b13231e75e10006eb6 (patch)
treedc93df0508ca90d98316a1ff4a2d650714aa72f0 /games/sets
parent58474305b2b21c024ea3ffcffc9c09f3385b7f22 (diff)
Notes
Diffstat (limited to 'games/sets')
-rw-r--r--games/sets/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/sets/Makefile b/games/sets/Makefile
index 87164639c203..a1b743e99c61 100644
--- a/games/sets/Makefile
+++ b/games/sets/Makefile
@@ -20,21 +20,21 @@ USE_GMAKE= yes
ALL_TARGET= ${PORTNAME}
USE_SDL= sdl image
-PLIST_FILES= bin/sets
+PLIST_FILES= bin/${PORTNAME}
PORTDOCS= README
+.include <bsd.port.options.mk>
+
do-install:
# Executable
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
post-install:
# Documentation
-.if !defined(NOPORTDOCS)
+.if ${PORT_OPTIONS:MDOCS}
${MKDIR} ${DOCSDIR}
-. for f in ${PORTDOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${DOCSDIR}
-. endfor
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
.endif
.include <bsd.port.mk>