aboutsummaryrefslogtreecommitdiff
path: root/games/toycars/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2005-12-21 05:31:00 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2005-12-21 05:31:00 +0000
commit83b7bbb12449c665f37cb4ad686ab6cc53491207 (patch)
tree67dde5598ede1a9ba90d8925becf86cfcaa916d9 /games/toycars/Makefile
parent6792a693ba7d40156ba03fbcccf0e851525b144c (diff)
downloadports-83b7bbb12449c665f37cb4ad686ab6cc53491207.tar.gz
ports-83b7bbb12449c665f37cb4ad686ab6cc53491207.zip
Notes
Diffstat (limited to 'games/toycars/Makefile')
-rw-r--r--games/toycars/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/games/toycars/Makefile b/games/toycars/Makefile
new file mode 100644
index 000000000000..583ed5c8a11a
--- /dev/null
+++ b/games/toycars/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: toycars
+# Date created: 15 Dec 2005
+# Whom: Dmitry Marakasov <amdmi3@mail.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= toycars
+PORTVERSION= 0.2.5
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= toycars
+
+MAINTAINER= amdmi3@mail.ru
+COMMENT= Physics-based 2D racing game
+
+USE_SDL= image sdl
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+USE_REINPLACE= yes
+
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include"
+
+.include <bsd.port.mk>