aboutsummaryrefslogtreecommitdiff
path: root/games/trimines/Makefile
diff options
context:
space:
mode:
authorStefan Walter <stefan@FreeBSD.org>2006-05-14 15:16:59 +0000
committerStefan Walter <stefan@FreeBSD.org>2006-05-14 15:16:59 +0000
commit763df67bfe57861d17540c34655b500fb70f4557 (patch)
treeab71217afcdadf4618f84eb5156fda16600b8ca4 /games/trimines/Makefile
parentb213b3ab7b00ab1e7dc1f5a4c9d519accb6835f0 (diff)
downloadports-763df67bfe57861d17540c34655b500fb70f4557.tar.gz
ports-763df67bfe57861d17540c34655b500fb70f4557.zip
Notes
Diffstat (limited to 'games/trimines/Makefile')
-rw-r--r--games/trimines/Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/games/trimines/Makefile b/games/trimines/Makefile
index 9b0e8eb2c18c..ceeff20321d8 100644
--- a/games/trimines/Makefile
+++ b/games/trimines/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= trimines
-PORTVERSION= 1.2.1
-PORTREVISION= 1
+PORTVERSION= 1.3.0
CATEGORIES= games
MASTER_SITES= http://www.freewebs.com/trimines/
@@ -27,7 +26,9 @@ do-build:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/trimines ${PREFIX}/bin
- ${MKDIR} ${DATADIR}
- ${INSTALL_DATA} ${WRKSRC}/data/* ${DATADIR}
+.for dir in counter menu misc triangles
+ ${MKDIR} ${DATADIR}/${dir}
+ ${INSTALL_DATA} ${WRKSRC}/data/${dir}/* ${DATADIR}/${dir}
+.endfor
.include <bsd.port.mk>