aboutsummaryrefslogtreecommitdiff
path: root/games/ufoai-data
diff options
context:
space:
mode:
authorThomas Zander <riggs@FreeBSD.org>2015-12-31 20:48:03 +0000
committerThomas Zander <riggs@FreeBSD.org>2015-12-31 20:48:03 +0000
commitb4166e17df965e44bb7e8a1b251f892379cce841 (patch)
tree5c999c41d9fe48ad9de802fc6292ce408bd92e12 /games/ufoai-data
parent9f00d22fe8c898dfe99602f1e59a8241f7315531 (diff)
Notes
Diffstat (limited to 'games/ufoai-data')
-rw-r--r--games/ufoai-data/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/ufoai-data/Makefile b/games/ufoai-data/Makefile
index 2154de075b74..75f6acc16e7f 100644
--- a/games/ufoai-data/Makefile
+++ b/games/ufoai-data/Makefile
@@ -32,16 +32,16 @@ DATADIR= share/${PKGNAMEPREFIX:S/-//}
PLIST= ${WRKDIR}/pkg-plist
post-extract:
- @cd ${WRKDIR}/base && \
- ${FIND} * -type f -exec ${UNZIP_CMD} "{}" -d ${WRKDIR}/base \;
- @${RM} ${WRKDIR}/base/*.pk3
+ @cd ${WRKSRC}/base && \
+ ${FIND} * -type f -exec ${UNZIP_CMD} "{}" -d ${WRKSRC}/base \;
+ @${RM} ${WRKSRC}/base/*.pk3
pre-install:
@${RM} -f ${PLIST}
- @cd ${WRKDIR}/base && \
+ @cd ${WRKSRC}/base && \
${FIND} * -type f | ${SORT} | ${SED} -e 's|^|%%DATADIR%%/base/|' >> ${PLIST}
do-install:
- cd ${WRKDIR}/base && ${COPYTREE_SHARE} . ${STAGEDIR}${PREFIX}/${DATADIR}/base
+ cd ${WRKSRC}/base && ${COPYTREE_SHARE} . ${STAGEDIR}${PREFIX}/${DATADIR}/base
.include <bsd.port.mk>