aboutsummaryrefslogtreecommitdiff
path: root/games/utserver-asu/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-10-17 02:23:01 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2001-10-17 02:23:01 +0000
commit91fc81717691a68f485218a9507bc4be8a825272 (patch)
tree04857416bb644366dd49ce293c88bc63692ce845 /games/utserver-asu/Makefile
parent964f0776b7c134c9a07d55485a5a29dc58803419 (diff)
downloadports-91fc81717691a68f485218a9507bc4be8a825272.tar.gz
ports-91fc81717691a68f485218a9507bc4be8a825272.zip
Notes
Diffstat (limited to 'games/utserver-asu/Makefile')
-rw-r--r--games/utserver-asu/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/games/utserver-asu/Makefile b/games/utserver-asu/Makefile
new file mode 100644
index 000000000000..6c6314000a1e
--- /dev/null
+++ b/games/utserver-asu/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: abfackelns Server Utilities for UT
+# Date created: Thu Oct 4 23:38:00 CEST 2001
+# Whom: Martin Matuska <matuska@wu-wien.ac.at>
+#
+# $FreeBSD$
+#
+
+PORTNAME= asu
+PORTVERSION= 0.4
+MASTER_SITES= ftp://ftp.abfackeln.com/pub/linux/ut/
+DISTNAME= asu-${PORTVERSION}
+
+MAINTAINER= matuska@wu-wien.ac.at
+
+WRKSRC= ${WRKDIR}/Abfackeln.com
+DONT_USE_ZIP= yes
+DO_USE_WRKSUBDIR= yes
+EXECUTABLES= pl
+
+post-patch:
+ @${SED} -e "s|%%LINUXBASE%%|${LINUXBASE}|" \
+ -e "s|%%UTDIR%%|${UTDIR}|" \
+ ${FILESDIR}/template-settings.ini > ${WRKSRC}/Lib/settings.ini
+
+UT_MASTER_PORT= ${.CURDIR}/../utserver-to
+
+.include "${UT_MASTER_PORT}/Makefile"