aboutsummaryrefslogtreecommitdiff
path: root/games/wmtictactoe/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-05-03 04:31:15 +0000
committerSteve Price <steve@FreeBSD.org>1999-05-03 04:31:15 +0000
commitd0f327b6c2de9013b815dadec8cdff08c4b1517b (patch)
tree63537c44bb90839d2dc6924b619fcf88c99f3716 /games/wmtictactoe/Makefile
parentaf551dbbe5b0aa73f1910d9a4d90498e979d6109 (diff)
downloadports-d0f327b6c2de9013b815dadec8cdff08c4b1517b.tar.gz
ports-d0f327b6c2de9013b815dadec8cdff08c4b1517b.zip
Notes
Diffstat (limited to 'games/wmtictactoe/Makefile')
-rw-r--r--games/wmtictactoe/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/games/wmtictactoe/Makefile b/games/wmtictactoe/Makefile
new file mode 100644
index 000000000000..554d05c4f2c8
--- /dev/null
+++ b/games/wmtictactoe/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: wmtictactoe
+# Version required: 0.4
+# Date created: 28 Apr 1999
+# Whom: Jim Mock <jim@phrantic.phear.net>
+#
+# $Id$
+#
+
+DISTNAME= wmtictactoe-0.4
+CATEGORIES= games windowmaker afterstep
+MASTER_SITES= http://atlas.ucpel.tche.br/~acamargo/
+
+MAINTAINER= jim@phrantic.phear.net
+
+LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm
+
+USE_GMAKE= yes
+WRKSRC= ${WRKDIR}/wmtictactoe.app/wmtictactoe
+USE_X_PREFIX= yes
+
+post-install:
+ @${ECHO} " "
+ @${ECHO} "-------------------------------------------------------"
+ @${ECHO} "===> Run 'wmtictactoe --help' for the available options"
+ @${ECHO} "-------------------------------------------------------"
+ @${ECHO} " "
+
+.include <bsd.port.mk>