aboutsummaryrefslogtreecommitdiff
path: root/games/xabacus/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1998-05-05 01:25:26 +0000
committerMatthew Hunt <mph@FreeBSD.org>1998-05-05 01:25:26 +0000
commit36a8f3820ff5f8ba3b7025f4aef493783ceb00bf (patch)
tree6f29d4bc5c36386efade37398e569e379d563847 /games/xabacus/Makefile
parenta6343214024fe6cb73ee9d3366aa92b2291a116a (diff)
Notes
Diffstat (limited to 'games/xabacus/Makefile')
-rw-r--r--games/xabacus/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/games/xabacus/Makefile b/games/xabacus/Makefile
new file mode 100644
index 000000000000..10337e9ee100
--- /dev/null
+++ b/games/xabacus/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xabacus
+# Version required: 5.4.4
+# Date created: 3 May 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xabacus-5.4.4
+CATEGORIES= games x11
+MASTER_SITES= ftp://ftp.tux.org/pub/people/david-bagley/xabacus/ \
+ ${MASTER_SITE_XCONTRIB}
+MASTER_SITE_SUBDIR= applications
+
+MAINTAINER= andy@icc.surw.chel.su
+
+GNU_CONFIGURE= yes
+USE_X11= yes
+REQUIRES_MOTIF= yes
+WRKSRC= ${WRKDIR}/xabacus
+
+MAN1= xabacus.1
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xabacus ${PREFIX}/bin
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xmabacus ${PREFIX}/bin
+ @ ${INSTALL_DATA} ${WRKSRC}/Abacus.ad ${X11BASE}/lib/X11/app-defaults/Abacus
+ @ ${INSTALL_MAN} ${WRKSRC}/xabacus.man ${PREFIX}/man/man1/xabacus.1
+
+.include <bsd.port.mk>