aboutsummaryrefslogtreecommitdiff
path: root/games/xabacus/Makefile
diff options
context:
space:
mode:
authorChris D. Faulhaber <jedgar@FreeBSD.org>2000-03-30 03:42:47 +0000
committerChris D. Faulhaber <jedgar@FreeBSD.org>2000-03-30 03:42:47 +0000
commit61696f8e1593b8cd29f8e0296b1913b30bf2745e (patch)
treed3f10cd17d85d1090727ff91059a2c0f47c8aad6 /games/xabacus/Makefile
parent92f41f3c18c140d03f40583966d8a218c1b74738 (diff)
Update port to 5.5.2
Fix MASTER_SITES Add WWW PR: 17664 Submitted by: tkato@prontomail.ne.jp
Notes
Notes: svn path=/head/; revision=27137
Diffstat (limited to 'games/xabacus/Makefile')
-rw-r--r--games/xabacus/Makefile30
1 files changed, 15 insertions, 15 deletions
diff --git a/games/xabacus/Makefile b/games/xabacus/Makefile
index a08dc3aef4d1..6c6827e7166c 100644
--- a/games/xabacus/Makefile
+++ b/games/xabacus/Makefile
@@ -1,30 +1,30 @@
# New ports collection makefile for: xabacus
-# Version required: 5.4.4
+# Version required: 5.5.2
# Date created: 3 May 1998
# Whom: Andrey Zakhvatov
#
# $FreeBSD$
#
-DISTNAME= xabacus-5.4.4
-CATEGORIES= games
-MASTER_SITES= ftp://ftp.tux.org/pub/people/david-bagley/xabacus/ \
- ${MASTER_SITE_XCONTRIB}
+DISTNAME= xabacus-5.5.2
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_XCONTRIB} \
+ ftp://ftp.tux.org/pub/tux/bagleyd/xabacus/
MASTER_SITE_SUBDIR= applications
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
-GNU_CONFIGURE= yes
-USE_X_PREFIX= yes
-REQUIRES_MOTIF= yes
-WRKSRC= ${WRKDIR}/xabacus
+WRKSRC= ${WRKDIR}/xabacus
+REQUIRES_MOTIF= yes
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
-MAN1= xabacus.1
+MAN1= xabacus.1
do-install:
- @ ${INSTALL_PROGRAM} ${WRKSRC}/xabacus ${PREFIX}/bin
- @ ${INSTALL_PROGRAM} ${WRKSRC}/xmabacus ${PREFIX}/bin
- @ ${INSTALL_DATA} ${WRKSRC}/Abacus.ad ${X11BASE}/lib/X11/app-defaults/Abacus
- @ ${INSTALL_MAN} ${WRKSRC}/xabacus.man ${PREFIX}/man/man1/xabacus.1
+ ${INSTALL_PROGRAM} ${WRKSRC}/xabacus ${PREFIX}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/xmabacus ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/xabacus.man ${PREFIX}/man/man1/xabacus.1
+ ${INSTALL_DATA} ${WRKSRC}/Abacus.ad ${X11BASE}/lib/X11/app-defaults/Abacus
.include <bsd.port.mk>