aboutsummaryrefslogtreecommitdiff
path: root/games/xataxx/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-08-24 01:51:30 +0000
committerSteve Price <steve@FreeBSD.org>1998-08-24 01:51:30 +0000
commit23c95aba732b7bc66d87df9f885e89b119f91053 (patch)
tree4659c5ada3a4fc463c727a768cd0e8e1466987ed /games/xataxx/Makefile
parent71bb3fb0a957e164b66f2496e6c23730b2010a0d (diff)
downloadports-23c95aba732b7bc66d87df9f885e89b119f91053.tar.gz
ports-23c95aba732b7bc66d87df9f885e89b119f91053.zip
Notes
Diffstat (limited to 'games/xataxx/Makefile')
-rw-r--r--games/xataxx/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/games/xataxx/Makefile b/games/xataxx/Makefile
new file mode 100644
index 000000000000..9aa40329f8bb
--- /dev/null
+++ b/games/xataxx/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: xataxx
+# Version required: 1.0
+# Date created: 4 July 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xataxx
+PKGNAME= xataxx-1.0
+CATEGORIES= games x11
+MASTER_SITES= ftp://ftp.x.org/R5contrib/
+EXTRACT_SUFX= .tar.Z
+
+MAINTAINER= andy@icc.surw.chel.su
+
+USE_IMAKE= yes
+MAN6= xataxx.6
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xataxx ${PREFIX}/bin
+ @ ${INSTALL_DATA} ${WRKSRC}/xataxx.man ${PREFIX}/man/man6/xataxx.6
+ @ ${MKDIR} ${PREFIX}/share/xataxx
+ @ ${INSTALL_DATA} ${WRKSRC}/lib/* ${PREFIX}/share/xataxx
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/xataxx
+ @ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xataxx
+ @ ${INSTALL_DATA} ${WRKSRC}/TODO ${PREFIX}/share/doc/xataxx
+.endif
+
+.include <bsd.port.mk>