aboutsummaryrefslogtreecommitdiff
path: root/games/xoids/Makefile
diff options
context:
space:
mode:
authorAde Lovett <ade@FreeBSD.org>2000-10-14 19:49:18 +0000
committerAde Lovett <ade@FreeBSD.org>2000-10-14 19:49:18 +0000
commite20215f357c06456ddd03f38b82a6b4fe56a69ec (patch)
treeaec987b4315f8b3ca500b23863107c6c57687297 /games/xoids/Makefile
parent5e6a693f47bad5fe060839af558bc0ef7de5e9c3 (diff)
downloadports-e20215f357c06456ddd03f38b82a6b4fe56a69ec.tar.gz
ports-e20215f357c06456ddd03f38b82a6b4fe56a69ec.zip
Notes
Diffstat (limited to 'games/xoids/Makefile')
-rw-r--r--games/xoids/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/games/xoids/Makefile b/games/xoids/Makefile
index 45f35f52df9d..745a4821c6aa 100644
--- a/games/xoids/Makefile
+++ b/games/xoids/Makefile
@@ -5,25 +5,25 @@
# $FreeBSD$
#
-PORTNAME= xoids
-PORTVERSION= 1.5
-CATEGORIES= games
-MASTER_SITES= ${MASTER_SITE_XCONTRIB}
+PORTNAME= xoids
+PORTVERSION= 1.5
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_XCONTRIB}
MASTER_SITE_SUBDIR= games
-MAINTAINER= ports@FreeBSD.org
+MAINTAINER= ports@FreeBSD.org
-USE_IMAKE= yes
-USE_XPM= yes
-MAN6= xoids.6
-MANCOMPRESSED= no
+USE_IMAKE= yes
+USE_XPM= yes
+MAN6= xoids.6
-do-install:
- @ ${INSTALL_PROGRAM} ${WRKSRC}/xoids ${PREFIX}/bin
- @ ${INSTALL_DATA} ${WRKSRC}/xoids.1x ${PREFIX}/man/man6/xoids.6
+post-extract:
+ @${CP} ${WRKSRC}/xoids.1x ${WRKSRC}/xoids.man
+
+post-install:
.if !defined(NOPORTDOCS)
- @ ${MKDIR} ${PREFIX}/share/doc/xoids
- @ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xoids
+ @${MKDIR} ${PREFIX}/share/doc/xoids
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xoids
.endif
.include <bsd.port.mk>