aboutsummaryrefslogtreecommitdiff
path: root/games/xothello/Makefile
diff options
context:
space:
mode:
authorMatthew Hunt <mph@FreeBSD.org>1998-04-24 02:08:54 +0000
committerMatthew Hunt <mph@FreeBSD.org>1998-04-24 02:08:54 +0000
commite858e3d625ea508051371045b16b1237dfb4d71a (patch)
treea5127992d4dcce1d32fb983734713d5fad84a22f /games/xothello/Makefile
parentb700c132fd554707c1fd32a701261926b909dea2 (diff)
downloadports-e858e3d625ea508051371045b16b1237dfb4d71a.tar.gz
ports-e858e3d625ea508051371045b16b1237dfb4d71a.zip
Notes
Diffstat (limited to 'games/xothello/Makefile')
-rw-r--r--games/xothello/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/xothello/Makefile b/games/xothello/Makefile
new file mode 100644
index 000000000000..a35d46dbf0e3
--- /dev/null
+++ b/games/xothello/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: xothello
+# Version required: 0.01
+# Date created: 31 March 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xothello
+PKGNAME= xothello-0.01
+CATEGORIES= games x11
+MASTER_SITES= http://makosteszta.sote.hu/linux/othello/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= andy@icc.surw.chel.su
+
+LIB_DEPENDS= xforms\\.0\\.:${PORTSDIR}/x11/xforms
+
+NO_CDROM= Possible trademark infringement
+
+USE_X11= yes
+
+pre-build:
+ @ ${RM} ${WRKSRC}/xothello
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xothello ${PREFIX}/bin
+
+.include <bsd.port.mk>