aboutsummaryrefslogtreecommitdiff
path: root/games/xpat2/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1997-03-06 09:22:37 +0000
committerThomas Gellekum <tg@FreeBSD.org>1997-03-06 09:22:37 +0000
commit11151e3b8a71e984938dcbc785c528a93e290f9f (patch)
tree2c76684d1e1ca497abb095d15e14547675cf194f /games/xpat2/Makefile
parentaadc95461b721b3245c8a79b66fdacb328b929c5 (diff)
downloadports-11151e3b8a71e984938dcbc785c528a93e290f9f.tar.gz
ports-11151e3b8a71e984938dcbc785c528a93e290f9f.zip
Notes
Diffstat (limited to 'games/xpat2/Makefile')
-rw-r--r--games/xpat2/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/games/xpat2/Makefile b/games/xpat2/Makefile
new file mode 100644
index 000000000000..a71dda7b452d
--- /dev/null
+++ b/games/xpat2/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: xpat2
+# Version required: 1.04
+# Date created: 5 March 1997
+# Whom: Matthew Hunt <mph@pobox.com>
+#
+# $Id$
+#
+
+DISTNAME= xpat2-1.04
+CATEGORIES= games
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= games/x11/strategy
+EXTRACT_SUFX= -src.tar.gz
+
+MAINTAINER= mph@pobox.com
+
+USE_X11= yes
+MAN6= xpat2.6
+
+post-install:
+ touch $(PREFIX)/lib/X11/xpat/xpat.log
+ chown games $(PREFIX)/lib/X11/xpat/xpat.log $(PREFIX)/bin/xpat2
+ chmod 4555 $(PREFIX)/bin/xpat2
+
+.include <bsd.port.mk>
+