aboutsummaryrefslogtreecommitdiff
path: root/games/xpenguins/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 01:55:57 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 01:55:57 +0000
commit8d758c6235de926a93818827fa57359864e1744e (patch)
tree7fd8a6c626e04739c2adcac9e3ef6022b876f82b /games/xpenguins/Makefile
parentaa8166ab58fe1bf124853eaea53c809df6ac41e3 (diff)
Notes
Diffstat (limited to 'games/xpenguins/Makefile')
-rw-r--r--games/xpenguins/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/xpenguins/Makefile b/games/xpenguins/Makefile
new file mode 100644
index 000000000000..176d40026db0
--- /dev/null
+++ b/games/xpenguins/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: xpenguins
+# Date created: 24 January 2001
+# Whom: ` lyngbol@candid.dk
+#
+# $FreeBSD$
+#
+
+PORTNAME= xpenguins
+PORTVERSION= 1.2
+CATEGORIES= games
+MASTER_SITES= http://xpenguins.seul.org/
+
+MAINTAINER= lyngbol@candid.dk
+
+USE_X_PREFIX= yes
+USE_XPM= yes
+USE_GMAKE= yes
+
+MAN1= xpenguins.1
+
+pre-build:
+ ${PERL} -pi.orig -e "s@-L/usr/local/lib@@g; \
+ s@-I/usr/local/include@@g" ${WRKSRC}/Makefile
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/xpenguins $(PREFIX)/bin
+ ${INSTALL_MAN} ${WRKSRC}/xpenguins.1 $(PREFIX)/man/man1
+
+.include <bsd.port.mk>