aboutsummaryrefslogtreecommitdiff
path: root/games/xphotohunter/Makefile
diff options
context:
space:
mode:
authorFoxfair Hu <foxfair@FreeBSD.org>1999-09-07 11:41:37 +0000
committerFoxfair Hu <foxfair@FreeBSD.org>1999-09-07 11:41:37 +0000
commitb1d5aaa8f886df3b24e99ebfe7fe1cd5e706905f (patch)
tree33868ffd29a43a98769a2568861beca1ef9daa7e /games/xphotohunter/Makefile
parentc2208bac56617579d346b494b9e5a1cad1455bd8 (diff)
Notes
Diffstat (limited to 'games/xphotohunter/Makefile')
-rw-r--r--games/xphotohunter/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/xphotohunter/Makefile b/games/xphotohunter/Makefile
new file mode 100644
index 000000000000..9c034f2d16f8
--- /dev/null
+++ b/games/xphotohunter/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: xphotohunter
+# Version required: 1.3
+# Date created: 12 Aug 1999
+# Whom: clive
+#
+# $FreeBSD$
+#
+
+DISTNAME= xphotohunter-1.3
+PKGNAME= zh-xphotohunter-1.3
+CATEGORIES= chinese games
+MASTER_SITES= http://www.oz.nthu.edu.tw/~u860905/Xphotohunter/
+
+MAINTAINER= Clive Lin <clive@CirX.ORG>
+
+LIB_DEPENDS= Imlib.4:${PORTSDIR}/graphics/imlib
+
+USE_GMAKE= yes
+
+post-install:
+ @${ECHO} "========================================================="
+ @${ECHO} "Notice: to see Chinese fonts correctly, you must set 2"
+ @${ECHO} "environment variables :"
+ @${ECHO} "LC_CTYPE=zh_TW.Big5"
+ @${ECHO} "LC_MESSAGES=zh_TW.Big5"
+ @${ECHO} " "
+ @${ECHO} "========================================================="
+
+.include <bsd.port.mk>