aboutsummaryrefslogtreecommitdiff
path: root/games/xpired
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-20 15:25:13 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-20 15:25:13 +0000
commitc4995a085be2b463b715cb9a3175f7839dabb435 (patch)
tree3db0a426b76146d247bb09f1824a2948ce7dc5a6 /games/xpired
parent43fdd326f4700d04c23ca01d1fe8f12cdd6f5be6 (diff)
Notes
Diffstat (limited to 'games/xpired')
-rw-r--r--games/xpired/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/games/xpired/Makefile b/games/xpired/Makefile
index dc8867c8fae9..721e9771e649 100644
--- a/games/xpired/Makefile
+++ b/games/xpired/Makefile
@@ -14,15 +14,15 @@ COMMENT= An action-puzzle maze escape game (SDL)
USE_SDL= gfx image mixer sdl
WRKSRC= ${WRKDIR}/src
-NO_STAGE= yes
do-install:
- @${INSTALL_PROGRAM} ${WRKSRC}/xpired ${WRKSRC}/xpiredit ${PREFIX}/bin
- @${MKDIR} ${DATADIR}/img
- @${MKDIR} ${DATADIR}/snd
+ ${INSTALL_PROGRAM} ${WRKSRC}/xpired ${WRKSRC}/xpiredit \
+ ${STAGEDIR}${PREFIX}/bin
+ @${MKDIR} ${STAGEDIR}${DATADIR}/img
+ @${MKDIR} ${STAGEDIR}${DATADIR}/snd
.for files in xpired.lvl xpired.cfg bgimages.txt readme.txt xpired.dmo
- @${INSTALL_DATA} ${WRKSRC}/${files} ${DATADIR}
+ ${INSTALL_DATA} ${WRKSRC}/${files} ${STAGEDIR}${DATADIR}
.endfor
- @${INSTALL_DATA} ${WRKSRC}/img/* ${DATADIR}/img
- @${INSTALL_DATA} ${WRKSRC}/snd/* ${DATADIR}/snd
+ ${INSTALL_DATA} ${WRKSRC}/img/* ${STAGEDIR}${DATADIR}/img
+ ${INSTALL_DATA} ${WRKSRC}/snd/* ${STAGEDIR}${DATADIR}/snd
.include <bsd.port.mk>