aboutsummaryrefslogtreecommitdiff
path: root/games/xpuzzletama/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-03-05 12:27:38 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-03-05 12:27:38 +0000
commit0a4f95db2579b4f5e4149e58644d9834af3527b1 (patch)
tree5e429a14188aefa08d91d6f749b0289ef1ecb44d /games/xpuzzletama/Makefile
parent575590a86b77247106ce44a4d3b20970f00d8ace (diff)
downloadports-0a4f95db2579b4f5e4149e58644d9834af3527b1.tar.gz
ports-0a4f95db2579b4f5e4149e58644d9834af3527b1.zip
Notes
Diffstat (limited to 'games/xpuzzletama/Makefile')
-rw-r--r--games/xpuzzletama/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/games/xpuzzletama/Makefile b/games/xpuzzletama/Makefile
new file mode 100644
index 000000000000..2ee3affcec85
--- /dev/null
+++ b/games/xpuzzletama/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: xpuzzletama
+# Version required: 1.5
+# Date created: 18 January 1997
+# Whom: Yukihiro Nakai <Nakai@Mlab.t.u-tokyo.ac.jp>
+#
+# $Id$
+#
+
+DISTNAME= xpuzzletama
+PKGNAME= xpuzzletama-1.5
+CATEGORIES= games x11
+MASTER_SITES= http://neo.yanagi.gifu-u.ac.jp/~c94056/
+DISTFILES= PuzzleTama-ver1.5.tar.gz
+
+MAINTAINER= Nakai@Mlab.t.u-tokyo.ac.jp
+
+CONFIGURE_ENV= X11BASE=${X11BASE}
+
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
+
+USE_IMAKE= yes
+NO_INSTALL_MANPAGES= yes
+
+post-install:
+ ${MKDIR} ${PREFIX}/lib/X11/xpuzzletama
+ ${INSTALL} ${COPY} -o ${SHAREOWN} -g ${SHAREGRP} -m 666 \
+ ${WRKSRC}/.tama_score ${PREFIX}/lib/X11/xpuzzletama/tama_score
+
+.include <bsd.port.mk>