aboutsummaryrefslogtreecommitdiff
path: root/games/xroads/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1998-07-02 06:42:47 +0000
committerThomas Gellekum <tg@FreeBSD.org>1998-07-02 06:42:47 +0000
commit543ff297a387570352c1c26e0f8dfad7ca839073 (patch)
treed62f2bc19075fc0c57a654e55b5948ce61ddd05d /games/xroads/Makefile
parentc452582dce8fe3c9a265f0bb70eb9b2aae32370c (diff)
downloadports-543ff297a387570352c1c26e0f8dfad7ca839073.tar.gz
ports-543ff297a387570352c1c26e0f8dfad7ca839073.zip
Notes
Diffstat (limited to 'games/xroads/Makefile')
-rw-r--r--games/xroads/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/games/xroads/Makefile b/games/xroads/Makefile
new file mode 100644
index 000000000000..58d203163097
--- /dev/null
+++ b/games/xroads/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: xroads
+# Version required: 0.1.5
+# Date created: 21 June 1998
+# Whom: Andrey Zakhvatov
+#
+# $Id$
+#
+
+DISTNAME= xroads-v0.1.5
+PKGNAME= xroads-0.1.5
+CATEGORIES= games x11
+MASTER_SITES= http://www.geocities.com/SiliconValley/Way/1795/ \
+ http://www.autobahn.mb.ca/~foxtrot/ \
+ http://supernova.dyn.ml.org/
+
+MAINTAINER= andy@icc.surw.chel.su
+
+USE_X11= yes
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xroads ${PREFIX}/bin
+ @ ${MKDIR} ${PREFIX}/share/xroads
+.for file in map0 map1 map2 map3
+ @ ${INSTALL_DATA} ${WRKSRC}/${file}.xrm ${PREFIX}/share/xroads
+.endfor
+.if !defined(NOPORTDOCS)
+ @ ${MKDIR} ${PREFIX}/share/doc/xroads
+.for file in BUGS CHANGELOG README
+ @ ${INSTALL_DATA} ${WRKSRC}/${file} ${PREFIX}/share/doc/xroads
+.endfor
+.endif
+
+.include <bsd.port.mk>