aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorAlex Kozlov <ak@FreeBSD.org>2013-02-01 15:04:00 +0000
committerAlex Kozlov <ak@FreeBSD.org>2013-02-01 15:04:00 +0000
commit05a9235c983dfdff5c61c3e7c13a29f8d8ddd52a (patch)
tree758c70cb6bd64afa6adeaa071d49dba91d5ddd9e /games
parent529da1f624ebb1bb70abcbb89c800c11cb6687fb (diff)
downloadports-05a9235c983dfdff5c61c3e7c13a29f8d8ddd52a.tar.gz
ports-05a9235c983dfdff5c61c3e7c13a29f8d8ddd52a.zip
Notes
Diffstat (limited to 'games')
-rw-r--r--games/alephone/files/patch-Source_Files-Lua-lua_templates.h2
-rw-r--r--games/blackjack/files/patch-main.cpp2
-rw-r--r--games/blockrage/files/blockrage.in2
-rw-r--r--games/linux-enemyterritory-jaymod/pkg-plist2
-rw-r--r--games/mopesnake/files/mopesnake.in2
5 files changed, 5 insertions, 5 deletions
diff --git a/games/alephone/files/patch-Source_Files-Lua-lua_templates.h b/games/alephone/files/patch-Source_Files-Lua-lua_templates.h
index 2ba07bdcca2c..5e660dfc4b87 100644
--- a/games/alephone/files/patch-Source_Files-Lua-lua_templates.h
+++ b/games/alephone/files/patch-Source_Files-Lua-lua_templates.h
@@ -8,4 +8,4 @@
+ else if(L_Enum<name, index_t>::_lookup(L, index, to)) return to;
else {
std::string error;
- if(lua_isnumber(L, index) || lua_isstring(L, index)) \ No newline at end of file
+ if(lua_isnumber(L, index) || lua_isstring(L, index))
diff --git a/games/blackjack/files/patch-main.cpp b/games/blackjack/files/patch-main.cpp
index f42e8af1c47a..fb04fedc9bb9 100644
--- a/games/blackjack/files/patch-main.cpp
+++ b/games/blackjack/files/patch-main.cpp
@@ -7,4 +7,4 @@
+int
main ( int argc, char **argv ) {
QFont font("adobe", 12, QFont::Bold);
- QFont::setDefaultFont(font); \ No newline at end of file
+ QFont::setDefaultFont(font);
diff --git a/games/blockrage/files/blockrage.in b/games/blockrage/files/blockrage.in
index 2e50a1170316..2a4eaa9eca7a 100644
--- a/games/blockrage/files/blockrage.in
+++ b/games/blockrage/files/blockrage.in
@@ -4,4 +4,4 @@
echo "Block Rage: Starting up..."
cd "%%DATADIR%%"
-./blockrage \ No newline at end of file
+./blockrage
diff --git a/games/linux-enemyterritory-jaymod/pkg-plist b/games/linux-enemyterritory-jaymod/pkg-plist
index a769fc6fb791..c23a95f7fac7 100644
--- a/games/linux-enemyterritory-jaymod/pkg-plist
+++ b/games/linux-enemyterritory-jaymod/pkg-plist
@@ -24,4 +24,4 @@ bin/etded-jaymod
%%PORTDOCS%%@dirrm %%DOCSDIR%%
@dirrm %%DATADIR%%/mapscripts
@dirrm %%DATADIR%%/linux
-@dirrmtry %%DATADIR%% \ No newline at end of file
+@dirrmtry %%DATADIR%%
diff --git a/games/mopesnake/files/mopesnake.in b/games/mopesnake/files/mopesnake.in
index e99c4d4c75b7..33fdff836702 100644
--- a/games/mopesnake/files/mopesnake.in
+++ b/games/mopesnake/files/mopesnake.in
@@ -4,4 +4,4 @@
echo "Master Of Pain (Eating) - Snake: Starting up..."
cd "%%DATADIR%%"
-./mopesnake.py \ No newline at end of file
+./mopesnake.py