aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2016-01-31 17:19:09 +0000
committerJohn Marino <marino@FreeBSD.org>2016-01-31 17:19:09 +0000
commit63011539556d626816cef83d46701cb97fb87a90 (patch)
treeacf6ae024d25bc1f3c224c13efaed6c8f9803f1f /games
parent5778ec1febb4956392f848a4311f18a8ffb59080 (diff)
downloadports-63011539556d626816cef83d46701cb97fb87a90.tar.gz
ports-63011539556d626816cef83d46701cb97fb87a90.zip
Notes
Diffstat (limited to 'games')
-rw-r--r--games/nsnake/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/games/nsnake/Makefile b/games/nsnake/Makefile
index c5e167f05c31..31f0acd238ae 100644
--- a/games/nsnake/Makefile
+++ b/games/nsnake/Makefile
@@ -12,13 +12,14 @@ COMMENT= Snake game written in C and ncurses
LICENSE= MIT
-USES= tar:tgz
+USES= ncurses tar:tgz
OPTIONS_DEFINE= DOCS
OPTIONS_SUB= yes
do-build:
- (cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${PORTNAME} ${PORTNAME}.c -lcurses)
+ (cd ${WRKSRC} && ${CC} ${CFLAGS} -o ${PORTNAME} ${PORTNAME}.c \
+ ${LDFLAGS} -lncurses)
do-install:
(cd ${WRKSRC} \