aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
commit42542fb07642b8336e808272918f3ae46aa67e0b (patch)
tree98ff235c33c6493aa26457284f122652c38935f7 /games
parent4c9cd257fd4e6eca46807a43e128d298429ee3cd (diff)
downloadports-42542fb07642b8336e808272918f3ae46aa67e0b.tar.gz
ports-42542fb07642b8336e808272918f3ae46aa67e0b.zip
Notes
Diffstat (limited to 'games')
-rw-r--r--games/asc/Makefile2
-rw-r--r--games/rocksndiamonds/Makefile2
-rw-r--r--games/rt2-demo/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/games/asc/Makefile b/games/asc/Makefile
index 11b5714b7186..0f8a74d4d17b 100644
--- a/games/asc/Makefile
+++ b/games/asc/Makefile
@@ -33,7 +33,7 @@ CONFIGURE_ENV= CPPFLAGS="`${SDL_CONFIG} --cflags`" \
LIBS="`${SDL_CONFIG} --libs` -lm"
CONFIGURE_ARGS= --disable-paraguitest \
- --prefix=${TARGETDIR}
+ --prefix=${PREFIX}
OPTIONS= MUSIC "Install extra music files" off
diff --git a/games/rocksndiamonds/Makefile b/games/rocksndiamonds/Makefile
index d8c2b73d8b99..6201bc54290d 100644
--- a/games/rocksndiamonds/Makefile
+++ b/games/rocksndiamonds/Makefile
@@ -36,7 +36,7 @@ post-patch:
's:sdl-config:$${SDL_CONFIG}:g' ${WRKSRC}/src/Makefile
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/rocksndiamonds ${TARGETDIR}/bin
+ ${INSTALL_PROGRAM} ${WRKSRC}/rocksndiamonds ${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/rocksndiamonds.1 ${MANPREFIX}/man/man1
@${MKDIR} ${DATADIR}
${TAR} -C ${WRKSRC} -cf - graphics levels music scores sounds | \
diff --git a/games/rt2-demo/Makefile b/games/rt2-demo/Makefile
index 9a1b51b0fc46..0f0b3534709f 100644
--- a/games/rt2-demo/Makefile
+++ b/games/rt2-demo/Makefile
@@ -22,6 +22,6 @@ NO_BUILD= yes
USE_LINUX= yes
do-install:
- @${SH} ${FILESDIR}/do-install ${TARGETDIR} ${DISTDIR}
+ @${SH} ${FILESDIR}/do-install ${PREFIX} ${DISTDIR}
.include <bsd.port.mk>