aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-29 08:07:47 +0000
commit6082ca2e05b85fdb12f2aef925cab45c43bde641 (patch)
treea0f246c26b50146fa795ed24dbed9fe7377d3238 /games
parent3b663578f7f4fadc03c93424b74df4b217f91c8f (diff)
find->${FIND},xargs->${XARGS}
PR: 40791 Submitted by: Simon 'corecode' Schubert <corecode@corecode.ath.cx>
Notes
Notes: svn path=/head/; revision=67236
Diffstat (limited to 'games')
-rw-r--r--games/smacx/Makefile2
-rw-r--r--games/xmille/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/games/smacx/Makefile b/games/smacx/Makefile
index 50cb6fda1132..76d5e3eb3d93 100644
--- a/games/smacx/Makefile
+++ b/games/smacx/Makefile
@@ -30,7 +30,7 @@ do-install:
${MKDIR} ${PREFIX}/games/smacx/data/${SUBDIR}
${INSTALL_DATA} ${WRKSRC}/data/${SUBDIR}/* ${PREFIX}/games/smacx/data/${SUBDIR}
.endfor
- cd ${WRKSRC} && find data -maxdepth 1 -type f > datafiles
+ cd ${WRKSRC} && ${FIND} data -maxdepth 1 -type f > datafiles
cd ${WRKSRC} && ${INSTALL_DATA} `cat datafiles` ${PREFIX}/games/smacx/data/
.for FILE in QuickStart.txt README icon.xpm
${INSTALL_DATA} ${WRKSRC}/${FILE} ${PREFIX}/games/smacx
diff --git a/games/xmille/Makefile b/games/xmille/Makefile
index 37be1c728003..842948233299 100644
--- a/games/xmille/Makefile
+++ b/games/xmille/Makefile
@@ -21,6 +21,6 @@ USE_IMAKE= yes
MAN1= xmille.1
post-extract:
- @find ${WRKSRC} -name '*.[ao]' -delete
+ @${FIND} ${WRKSRC} -name '*.[ao]' -delete
.include <bsd.port.mk>