aboutsummaryrefslogtreecommitdiff
path: root/german/BBBike
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-10-21 12:51:40 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-10-21 12:51:40 +0000
commiteabbfd75e30148b8f686899a638b93547ca83485 (patch)
tree5b70e6802d6d9dfe8b4564fc4f09f2d0a5156343 /german/BBBike
parentf51fe6e12cc1833af15f8086b22a92af9f8aa4b0 (diff)
${RM} already has -f.
PR: 213570 Submitted by: mat Exp-run by: antoine Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=424411
Diffstat (limited to 'german/BBBike')
-rw-r--r--german/BBBike/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/german/BBBike/Makefile b/german/BBBike/Makefile
index f67a3ab694d0..28cd5687db81 100644
--- a/german/BBBike/Makefile
+++ b/german/BBBike/Makefile
@@ -76,19 +76,19 @@ do-build:
${MV} ${WRKSRC}/$f ${WRKSRC}/$f.tmp
${ECHO_CMD} "#! ${PERL}" > ${WRKSRC}/$f
${CAT} ${WRKSRC}/$f.tmp >> ${WRKSRC}/$f
- ${RM} -f ${WRKSRC}/$f.tmp
+ ${RM} ${WRKSRC}/$f.tmp
${CHMOD} 0755 ${WRKSRC}/$f
.endfor
do-install:
- -${RM} -rf ${MYDESTDIR}
+ -${RM} -r ${MYDESTDIR}
${INSTALL_MAN} ${WRKSRC}/bbbike.1 ${STAGEDIR}${PREFIX}/man/man1
${FIND} ${WRKSRC} | ${XARGS} ${CHMOD} ugo+r
${FIND} ${WRKSRC} -perm -u=x | ${XARGS} ${CHMOD} go+x
${CP} -rp ${WRKSRC} ${MYDESTDIR}
- ${RM} -f ${MYDESTDIR}/bbbike.1
+ ${RM} ${MYDESTDIR}/bbbike.1
.for f in ${BBBIKE_PERL_EXE}
- -${RM} -f ${STAGEDIR}${PREFIX}/bin/$f
+ -${RM} ${STAGEDIR}${PREFIX}/bin/$f
${LN} -s ../BBBike/$f ${STAGEDIR}${PREFIX}/bin/$f
.endfor