aboutsummaryrefslogtreecommitdiff
path: root/german/bsdgroup-firefox-searchplugin/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-01-16 18:29:02 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-01-16 18:29:02 +0000
commit07841f9dfc06772605d08d944d84e484f8922e34 (patch)
tree9950159cba5989721943554864e220ed564f1336 /german/bsdgroup-firefox-searchplugin/Makefile
parent22f2e343c554cbd01625e5528137e82f820f30fc (diff)
downloadports-07841f9dfc06772605d08d944d84e484f8922e34.tar.gz
ports-07841f9dfc06772605d08d944d84e484f8922e34.zip
Notes
Diffstat (limited to 'german/bsdgroup-firefox-searchplugin/Makefile')
-rw-r--r--german/bsdgroup-firefox-searchplugin/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/german/bsdgroup-firefox-searchplugin/Makefile b/german/bsdgroup-firefox-searchplugin/Makefile
new file mode 100644
index 000000000000..15ae90834199
--- /dev/null
+++ b/german/bsdgroup-firefox-searchplugin/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: bsdgroup-firefox-searchplugin
+# Date created: 2007-01-17
+# Whom: Stefan 'Steve' Tell <stefan.tell@crashmail.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bsdgroup-firefox-searchplugin
+PORTVERSION= 0.1
+CATEGORIES= german www
+MASTER_SITES= http://www.crashmail.de/files/
+DISTFILES= bsdgroup.src bsdgroup.png
+EXTRACT_ONLY= yes
+
+MAINTAINER= stefan.tell@crashmail.de
+COMMENT= Firefox searchplugins for the www.BSDGroup.de board
+
+NO_BUILD= yes
+USE_GECKO= firefox
+
+do-extract:
+ @${MKDIR} ${WRKSRC}
+ @${CP} ${DISTDIR}/${DIST_SUBDIR}/bsdgroup.src ${WRKSRC}
+ @${CP} ${DISTDIR}/${DIST_SUBDIR}/bsdgroup.png ${WRKSRC}
+
+do-install:
+ @${MKDIR} ${PREFIX}/lib/firefox/searchplugins
+ ${INSTALL_DATA} ${WRKSRC}/bsdgroup.src ${PREFIX}/lib/firefox/searchplugins
+ ${INSTALL_DATA} ${WRKSRC}/bsdgroup.png ${PREFIX}/lib/firefox/searchplugins
+
+.include <bsd.port.mk>