aboutsummaryrefslogtreecommitdiff
path: root/german/dict/Makefile
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2014-09-18 19:10:36 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2014-09-18 19:10:36 +0000
commitb53310fe031060340fbcb75c93bf6504718479f1 (patch)
tree4386e07920f36a93f1361ea6c3324495e266efdf /german/dict/Makefile
parent4c09020c60d1f3ffc36ab3f5053bb23c31c0aa1f (diff)
Notes
Diffstat (limited to 'german/dict/Makefile')
-rw-r--r--german/dict/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/german/dict/Makefile b/german/dict/Makefile
index a9eb081ec07b..1e5d248e2bef 100644
--- a/german/dict/Makefile
+++ b/german/dict/Makefile
@@ -15,6 +15,7 @@ LICENSE= BSD2CLAUSE
RUN_DEPENDS= agrep:${PORTSDIR}/textproc/agrep
+NO_BUILD= yes
PLIST_FILES= bin/de-dict share/ger-eng.txt
dict= ger-eng.txt
@@ -23,4 +24,8 @@ post-extract: ${dict}
${dict}:
${GZCAT} < ${DISTDIR}/${dict}.gz > ${WRKSRC}/${.TARGET}
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/dict.sh ${STAGEDIR}${PREFIX}/bin/de-dict
+ ${INSTALL_DATA} ${WRKSRC}/ger-eng.txt ${STAGEDIR}${PREFIX}/share
+
.include <bsd.port.mk>