aboutsummaryrefslogtreecommitdiff
path: root/graphics/Coin
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-19 08:43:26 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-19 08:43:26 +0000
commit723f037973b5ad732632435fb721a3dded1d402a (patch)
tree6b03f7619eae303e45f2480aec2321bffca90162 /graphics/Coin
parent83f0ecb7d74236f2cd689c4ed865f81c6d07c07b (diff)
downloadports-723f037973b5ad732632435fb721a3dded1d402a.tar.gz
ports-723f037973b5ad732632435fb721a3dded1d402a.zip
Notes
Diffstat (limited to 'graphics/Coin')
-rw-r--r--graphics/Coin/Makefile31
-rw-r--r--graphics/Coin/distinfo1
-rw-r--r--graphics/Coin/pkg-comment1
-rw-r--r--graphics/Coin/pkg-descr13
-rw-r--r--graphics/Coin/pkg-plist552
5 files changed, 598 insertions, 0 deletions
diff --git a/graphics/Coin/Makefile b/graphics/Coin/Makefile
new file mode 100644
index 000000000000..d7016a4c20e6
--- /dev/null
+++ b/graphics/Coin/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: Coin
+# Date created: 10 May 2002
+# Whom: jesse@cs.uni-magdeburg.de
+#
+# $FreeBSD$
+#
+
+PORTNAME= Coin
+PORTVERSION= 1.0.2
+CATEGORIES= graphics
+MASTER_SITES= ftp://ftp.coin3d.org/pub/coin/src/
+
+MAINTAINER= jesse@cs.uni-magdeburg.de
+
+LIB_DEPENDS= simage.22:${PORTSDIR}/graphics/simage
+
+USE_REINPLACE= yes
+USE_MESA= yes
+USE_XLIB= yes
+USE_LIBTOOL= yes
+CONFIGURE_ENV= CPPFLAGS="${PTHREAD_CFLAGS}" \
+ LDFLAGS="${PTHREAD_LIBS}"
+CONFIGURE_ARGS= --program-transform-name="s/x/x/"
+INSTALLS_SHLIB= yes
+
+MAN1= coin-config.1
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|DATA install-data-local|DATA|g' ${WRKSRC}/Makefile.in
+
+.include <bsd.port.mk>
diff --git a/graphics/Coin/distinfo b/graphics/Coin/distinfo
new file mode 100644
index 000000000000..4ada385a9e5e
--- /dev/null
+++ b/graphics/Coin/distinfo
@@ -0,0 +1 @@
+MD5 (Coin-1.0.2.tar.gz) = bb33ba20cb093408c9a15206f396dd23
diff --git a/graphics/Coin/pkg-comment b/graphics/Coin/pkg-comment
new file mode 100644
index 000000000000..b91518d79776
--- /dev/null
+++ b/graphics/Coin/pkg-comment
@@ -0,0 +1 @@
+C++ 3D graphics library based on the Open Inventor 2.1 API
diff --git a/graphics/Coin/pkg-descr b/graphics/Coin/pkg-descr
new file mode 100644
index 000000000000..ef9f56ce5449
--- /dev/null
+++ b/graphics/Coin/pkg-descr
@@ -0,0 +1,13 @@
+From its README:
+
+Coin is a 3D graphics library with a C++ Application Programming
+Interface based on the Open Inventor 2.1 API. Open Inventor, for those
+who are not familiar with it, is an OpenGL-based, retain-mode, 3D model
+scene-graph rendering and interaction library, which has become the de
+facto standard graphics library for 3D visualization and visual
+simulation software in the scientific and engineering community.
+
+WWW: http://www.coin3d.org/
+
+ Roland
+jesse@cs.uni-magdeburg.de
diff --git a/graphics/Coin/pkg-plist b/graphics/Coin/pkg-plist
new file mode 100644
index 000000000000..54c2752fbc87
--- /dev/null
+++ b/graphics/Coin/pkg-plist
@@ -0,0 +1,552 @@
+bin/coin-config
+include/Inventor/lock/SoLockMgr.h
+include/Inventor/system/inttypes.h
+include/Inventor/SbBasic.h
+include/Inventor/VRMLnodes/SoVRMLInterpOutput.h
+include/Inventor/VRMLnodes/SoVRMLInterpolator.h
+include/Inventor/actions/SoSubAction.h
+include/Inventor/actions/SoActions.h
+include/Inventor/actions/SoAction.h
+include/Inventor/actions/SoBoxHighlightRenderAction.h
+include/Inventor/actions/SoCallbackAction.h
+include/Inventor/actions/SoGLRenderAction.h
+include/Inventor/actions/SoGetBoundingBoxAction.h
+include/Inventor/actions/SoGetMatrixAction.h
+include/Inventor/actions/SoGetPrimitiveCountAction.h
+include/Inventor/actions/SoHandleEventAction.h
+include/Inventor/actions/SoLineHighlightRenderAction.h
+include/Inventor/actions/SoPickAction.h
+include/Inventor/actions/SoRayPickAction.h
+include/Inventor/actions/SoSearchAction.h
+include/Inventor/actions/SoWriteAction.h
+include/Inventor/bundles/SoBundle.h
+include/Inventor/bundles/SoMaterialBundle.h
+include/Inventor/bundles/SoTextureCoordinateBundle.h
+include/Inventor/caches/SoBoundingBoxCache.h
+include/Inventor/caches/SoCache.h
+include/Inventor/caches/SoConvexDataCache.h
+include/Inventor/caches/SoGLCacheList.h
+include/Inventor/caches/SoGLRenderCache.h
+include/Inventor/caches/SoNormalCache.h
+include/Inventor/caches/SoTextureCoordinateCache.h
+include/Inventor/details/SoSubDetail.h
+include/Inventor/details/SoDetail.h
+include/Inventor/details/SoDetails.h
+include/Inventor/details/SoConeDetail.h
+include/Inventor/details/SoCubeDetail.h
+include/Inventor/details/SoCylinderDetail.h
+include/Inventor/details/SoFaceDetail.h
+include/Inventor/details/SoLineDetail.h
+include/Inventor/details/SoNodeKitDetail.h
+include/Inventor/details/SoPointDetail.h
+include/Inventor/details/SoTextDetail.h
+include/Inventor/draggers/SoDragger.h
+include/Inventor/draggers/SoCenterballDragger.h
+include/Inventor/draggers/SoDirectionalLightDragger.h
+include/Inventor/draggers/SoDragPointDragger.h
+include/Inventor/draggers/SoHandleBoxDragger.h
+include/Inventor/draggers/SoJackDragger.h
+include/Inventor/draggers/SoPointLightDragger.h
+include/Inventor/draggers/SoRotateCylindricalDragger.h
+include/Inventor/draggers/SoRotateDiscDragger.h
+include/Inventor/draggers/SoRotateSphericalDragger.h
+include/Inventor/draggers/SoScale1Dragger.h
+include/Inventor/draggers/SoScale2Dragger.h
+include/Inventor/draggers/SoScale2UniformDragger.h
+include/Inventor/draggers/SoScaleUniformDragger.h
+include/Inventor/draggers/SoSpotLightDragger.h
+include/Inventor/draggers/SoTabBoxDragger.h
+include/Inventor/draggers/SoTabPlaneDragger.h
+include/Inventor/draggers/SoTrackballDragger.h
+include/Inventor/draggers/SoTransformBoxDragger.h
+include/Inventor/draggers/SoTransformerDragger.h
+include/Inventor/draggers/SoTranslate1Dragger.h
+include/Inventor/draggers/SoTranslate2Dragger.h
+include/Inventor/elements/SoSubElement.h
+include/Inventor/elements/SoElements.h
+include/Inventor/elements/SoAccumulatedElement.h
+include/Inventor/elements/SoAmbientColorElement.h
+include/Inventor/elements/SoAnnoText3CharOrientElement.h
+include/Inventor/elements/SoAnnoText3FontSizeHintElement.h
+include/Inventor/elements/SoAnnoText3RenderPrintElement.h
+include/Inventor/elements/SoBBoxModelMatrixElement.h
+include/Inventor/elements/SoCacheElement.h
+include/Inventor/elements/SoClipPlaneElement.h
+include/Inventor/elements/SoComplexityElement.h
+include/Inventor/elements/SoComplexityTypeElement.h
+include/Inventor/elements/SoCoordinateElement.h
+include/Inventor/elements/SoCreaseAngleElement.h
+include/Inventor/elements/SoCullElement.h
+include/Inventor/elements/SoGLColorIndexElement.h
+include/Inventor/elements/SoDecimationPercentageElement.h
+include/Inventor/elements/SoDecimationTypeElement.h
+include/Inventor/elements/SoDiffuseColorElement.h
+include/Inventor/elements/SoDrawStyleElement.h
+include/Inventor/elements/SoElement.h
+include/Inventor/elements/SoEmissiveColorElement.h
+include/Inventor/elements/SoEnvironmentElement.h
+include/Inventor/elements/SoFloatElement.h
+include/Inventor/elements/SoFocalDistanceElement.h
+include/Inventor/elements/SoFontNameElement.h
+include/Inventor/elements/SoFontSizeElement.h
+include/Inventor/elements/SoGLAmbientColorElement.h
+include/Inventor/elements/SoGLCacheContextElement.h
+include/Inventor/elements/SoGLClipPlaneElement.h
+include/Inventor/elements/SoGLLazyElement.h
+include/Inventor/elements/SoGLCoordinateElement.h
+include/Inventor/elements/SoGLDiffuseColorElement.h
+include/Inventor/elements/SoGLDrawStyleElement.h
+include/Inventor/elements/SoGLEmissiveColorElement.h
+include/Inventor/elements/SoGLEnvironmentElement.h
+include/Inventor/elements/SoGLLightIdElement.h
+include/Inventor/elements/SoGLLightModelElement.h
+include/Inventor/elements/SoGLLinePatternElement.h
+include/Inventor/elements/SoGLLineWidthElement.h
+include/Inventor/elements/SoGLModelMatrixElement.h
+include/Inventor/elements/SoGLNormalElement.h
+include/Inventor/elements/SoGLNormalizeElement.h
+include/Inventor/elements/SoGLPointSizeElement.h
+include/Inventor/elements/SoGLPolygonOffsetElement.h
+include/Inventor/elements/SoGLPolygonStippleElement.h
+include/Inventor/elements/SoGLProjectionMatrixElement.h
+include/Inventor/elements/SoGLRenderPassElement.h
+include/Inventor/elements/SoGLShadeModelElement.h
+include/Inventor/elements/SoGLShapeHintsElement.h
+include/Inventor/elements/SoGLShininessElement.h
+include/Inventor/elements/SoGLSpecularColorElement.h
+include/Inventor/elements/SoGLTextureCoordinateElement.h
+include/Inventor/elements/SoGLTextureEnabledElement.h
+include/Inventor/elements/SoGLTextureImageElement.h
+include/Inventor/elements/SoGLTextureMatrixElement.h
+include/Inventor/elements/SoGLUpdateAreaElement.h
+include/Inventor/elements/SoGLViewingMatrixElement.h
+include/Inventor/elements/SoGLViewportRegionElement.h
+include/Inventor/elements/SoInt32Element.h
+include/Inventor/elements/SoLazyElement.h
+include/Inventor/elements/SoLightAttenuationElement.h
+include/Inventor/elements/SoLightElement.h
+include/Inventor/elements/SoLightModelElement.h
+include/Inventor/elements/SoLinePatternElement.h
+include/Inventor/elements/SoLineWidthElement.h
+include/Inventor/elements/SoLocalBBoxMatrixElement.h
+include/Inventor/elements/SoLongElement.h
+include/Inventor/elements/SoMaterialBindingElement.h
+include/Inventor/elements/SoModelMatrixElement.h
+include/Inventor/elements/SoNormalBindingElement.h
+include/Inventor/elements/SoNormalElement.h
+include/Inventor/elements/SoOverrideElement.h
+include/Inventor/elements/SoPickRayElement.h
+include/Inventor/elements/SoPickStyleElement.h
+include/Inventor/elements/SoPointSizeElement.h
+include/Inventor/elements/SoPolygonOffsetElement.h
+include/Inventor/elements/SoProfileCoordinateElement.h
+include/Inventor/elements/SoProfileElement.h
+include/Inventor/elements/SoProjectionMatrixElement.h
+include/Inventor/elements/SoReplacedElement.h
+include/Inventor/elements/SoShapeHintsElement.h
+include/Inventor/elements/SoShapeStyleElement.h
+include/Inventor/elements/SoShininessElement.h
+include/Inventor/elements/SoSpecularColorElement.h
+include/Inventor/elements/SoSwitchElement.h
+include/Inventor/elements/SoTextOutlineEnabledElement.h
+include/Inventor/elements/SoTextureCoordinateBindingElement.h
+include/Inventor/elements/SoTextureCoordinateElement.h
+include/Inventor/elements/SoTextureImageElement.h
+include/Inventor/elements/SoTextureMatrixElement.h
+include/Inventor/elements/SoUnitsElement.h
+include/Inventor/elements/SoTextureOverrideElement.h
+include/Inventor/elements/SoTextureQualityElement.h
+include/Inventor/elements/SoTransparencyElement.h
+include/Inventor/elements/SoViewVolumeElement.h
+include/Inventor/elements/SoViewingMatrixElement.h
+include/Inventor/elements/SoViewportRegionElement.h
+include/Inventor/elements/SoWindowElement.h
+include/Inventor/engines/SoSubEngine.h
+include/Inventor/engines/SoEngines.h
+include/Inventor/engines/SoBoolOperation.h
+include/Inventor/engines/SoCalculator.h
+include/Inventor/engines/SoCompose.h
+include/Inventor/engines/SoComposeMatrix.h
+include/Inventor/engines/SoComposeRotation.h
+include/Inventor/engines/SoComposeRotationFromTo.h
+include/Inventor/engines/SoComposeVec2f.h
+include/Inventor/engines/SoComposeVec3f.h
+include/Inventor/engines/SoComposeVec4f.h
+include/Inventor/engines/SoComputeBoundingBox.h
+include/Inventor/engines/SoConcatenate.h
+include/Inventor/engines/SoCounter.h
+include/Inventor/engines/SoDecomposeMatrix.h
+include/Inventor/engines/SoDecomposeRotation.h
+include/Inventor/engines/SoDecomposeVec2f.h
+include/Inventor/engines/SoDecomposeVec3f.h
+include/Inventor/engines/SoDecomposeVec4f.h
+include/Inventor/engines/SoElapsedTime.h
+include/Inventor/engines/SoEngine.h
+include/Inventor/engines/SoEngineOutput.h
+include/Inventor/engines/SoFieldConverter.h
+include/Inventor/engines/SoGate.h
+include/Inventor/engines/SoInterpolate.h
+include/Inventor/engines/SoInterpolateFloat.h
+include/Inventor/engines/SoInterpolateRotation.h
+include/Inventor/engines/SoInterpolateVec2f.h
+include/Inventor/engines/SoInterpolateVec3f.h
+include/Inventor/engines/SoInterpolateVec4f.h
+include/Inventor/engines/SoOnOff.h
+include/Inventor/engines/SoOneShot.h
+include/Inventor/engines/SoOutputData.h
+include/Inventor/engines/SoSelectOne.h
+include/Inventor/engines/SoTimeCounter.h
+include/Inventor/engines/SoTransformVec3f.h
+include/Inventor/engines/SoTriggerAny.h
+include/Inventor/errors/SoErrors.h
+include/Inventor/errors/SoDebugError.h
+include/Inventor/errors/SoError.h
+include/Inventor/errors/SoMemoryError.h
+include/Inventor/errors/SoReadError.h
+include/Inventor/events/SoSubEvent.h
+include/Inventor/events/SoButtonEvent.h
+include/Inventor/events/SoEvent.h
+include/Inventor/events/SoEvents.h
+include/Inventor/events/SoKeyboardEvent.h
+include/Inventor/events/SoLocation2Event.h
+include/Inventor/events/SoMotion3Event.h
+include/Inventor/events/SoMouseButtonEvent.h
+include/Inventor/events/SoSpaceballButtonEvent.h
+include/Inventor/fields/SoSubField.h
+include/Inventor/fields/SoFields.h
+include/Inventor/fields/SoField.h
+include/Inventor/fields/SoFieldContainer.h
+include/Inventor/fields/SoFieldData.h
+include/Inventor/fields/SoMFBitMask.h
+include/Inventor/fields/SoMFBool.h
+include/Inventor/fields/SoMFColor.h
+include/Inventor/fields/SoMFEngine.h
+include/Inventor/fields/SoMFEnum.h
+include/Inventor/fields/SoMFFloat.h
+include/Inventor/fields/SoMFInt32.h
+include/Inventor/fields/SoMFLong.h
+include/Inventor/fields/SoMFMatrix.h
+include/Inventor/fields/SoMFName.h
+include/Inventor/fields/SoMFNode.h
+include/Inventor/fields/SoMFPath.h
+include/Inventor/fields/SoMFPlane.h
+include/Inventor/fields/SoMFRotation.h
+include/Inventor/fields/SoMFShort.h
+include/Inventor/fields/SoMFString.h
+include/Inventor/fields/SoMFTime.h
+include/Inventor/fields/SoMFUInt32.h
+include/Inventor/fields/SoMFULong.h
+include/Inventor/fields/SoMFUShort.h
+include/Inventor/fields/SoMFVec2f.h
+include/Inventor/fields/SoMFVec3f.h
+include/Inventor/fields/SoMFVec4f.h
+include/Inventor/fields/SoMField.h
+include/Inventor/fields/SoSFBitMask.h
+include/Inventor/fields/SoSFBool.h
+include/Inventor/fields/SoSFColor.h
+include/Inventor/fields/SoSFEngine.h
+include/Inventor/fields/SoSFEnum.h
+include/Inventor/fields/SoSFFloat.h
+include/Inventor/fields/SoSFImage.h
+include/Inventor/fields/SoSFInt32.h
+include/Inventor/fields/SoSFLong.h
+include/Inventor/fields/SoSFMatrix.h
+include/Inventor/fields/SoSFName.h
+include/Inventor/fields/SoSFNode.h
+include/Inventor/fields/SoSFPath.h
+include/Inventor/fields/SoSFPlane.h
+include/Inventor/fields/SoSFRotation.h
+include/Inventor/fields/SoSFShort.h
+include/Inventor/fields/SoSFString.h
+include/Inventor/fields/SoSFTime.h
+include/Inventor/fields/SoSFTrigger.h
+include/Inventor/fields/SoSFUInt32.h
+include/Inventor/fields/SoSFULong.h
+include/Inventor/fields/SoSFUShort.h
+include/Inventor/fields/SoSFVec2f.h
+include/Inventor/fields/SoSFVec3f.h
+include/Inventor/fields/SoSFVec4f.h
+include/Inventor/fields/SoSField.h
+include/Inventor/manips/SoClipPlaneManip.h
+include/Inventor/manips/SoDirectionalLightManip.h
+include/Inventor/manips/SoPointLightManip.h
+include/Inventor/manips/SoSpotLightManip.h
+include/Inventor/manips/SoTransformManip.h
+include/Inventor/manips/SoCenterballManip.h
+include/Inventor/manips/SoHandleBoxManip.h
+include/Inventor/manips/SoJackManip.h
+include/Inventor/manips/SoTabBoxManip.h
+include/Inventor/manips/SoTrackballManip.h
+include/Inventor/manips/SoTransformBoxManip.h
+include/Inventor/manips/SoTransformerManip.h
+include/Inventor/misc/SoAuditorList.h
+include/Inventor/misc/SoBase.h
+include/Inventor/misc/SoBasic.h
+include/Inventor/misc/SoByteStream.h
+include/Inventor/misc/SoCallbackList.h
+include/Inventor/misc/SoChildList.h
+include/Inventor/misc/SoNormalGenerator.h
+include/Inventor/misc/SoNotification.h
+include/Inventor/misc/SoTranReceiver.h
+include/Inventor/misc/SoState.h
+include/Inventor/misc/SoTranscribe.h
+include/Inventor/misc/SoTranSender.h
+include/Inventor/misc/SoLightPath.h
+include/Inventor/misc/SoTempPath.h
+include/Inventor/lists/SbList.h
+include/Inventor/lists/SbPList.h
+include/Inventor/lists/SbIntList.h
+include/Inventor/lists/SbVec3fList.h
+include/Inventor/lists/SbStringList.h
+include/Inventor/lists/SoActionMethodList.h
+include/Inventor/lists/SoAuditorList.h
+include/Inventor/lists/SoBaseList.h
+include/Inventor/lists/SoCallbackList.h
+include/Inventor/lists/SoDetailList.h
+include/Inventor/lists/SoEnabledElementsList.h
+include/Inventor/lists/SoEngineList.h
+include/Inventor/lists/SoEngineOutputList.h
+include/Inventor/lists/SoFieldList.h
+include/Inventor/lists/SoNodeList.h
+include/Inventor/lists/SoPathList.h
+include/Inventor/lists/SoPickedPointList.h
+include/Inventor/lists/SoTypeList.h
+include/Inventor/lists/SoVRMLInterpOutputList.h
+include/Inventor/nodekits/SoSubKit.h
+include/Inventor/nodekits/SoNodeKit.h
+include/Inventor/nodekits/SoNodeKitListPart.h
+include/Inventor/nodekits/SoNodekitCatalog.h
+include/Inventor/nodekits/SoBaseKit.h
+include/Inventor/nodekits/SoAppearanceKit.h
+include/Inventor/nodekits/SoCameraKit.h
+include/Inventor/nodekits/SoInteractionKit.h
+include/Inventor/nodekits/SoLightKit.h
+include/Inventor/nodekits/SoSceneKit.h
+include/Inventor/nodekits/SoSeparatorKit.h
+include/Inventor/nodekits/SoShapeKit.h
+include/Inventor/nodekits/SoWrapperKit.h
+include/Inventor/nodes/SoSubNode.h
+include/Inventor/nodes/SoNodes.h
+include/Inventor/nodes/SoAnnotation.h
+include/Inventor/nodes/SoAntiSquish.h
+include/Inventor/nodes/SoArray.h
+include/Inventor/nodes/SoAsciiText.h
+include/Inventor/nodes/SoBaseColor.h
+include/Inventor/nodes/SoBlinker.h
+include/Inventor/nodes/SoCallback.h
+include/Inventor/nodes/SoCamera.h
+include/Inventor/nodes/SoClipPlane.h
+include/Inventor/nodes/SoColorIndex.h
+include/Inventor/nodes/SoComplexity.h
+include/Inventor/nodes/SoCone.h
+include/Inventor/nodes/SoCoordinate3.h
+include/Inventor/nodes/SoCoordinate4.h
+include/Inventor/nodes/SoCube.h
+include/Inventor/nodes/SoCylinder.h
+include/Inventor/nodes/SoDirectionalLight.h
+include/Inventor/nodes/SoDrawStyle.h
+include/Inventor/nodes/SoEnvironment.h
+include/Inventor/nodes/SoEventCallback.h
+include/Inventor/nodes/SoExtSelection.h
+include/Inventor/nodes/SoFaceSet.h
+include/Inventor/nodes/SoFile.h
+include/Inventor/nodes/SoFont.h
+include/Inventor/nodes/SoFontStyle.h
+include/Inventor/nodes/SoGroup.h
+include/Inventor/nodes/SoImage.h
+include/Inventor/nodes/SoIndexedFaceSet.h
+include/Inventor/nodes/SoIndexedLineSet.h
+include/Inventor/nodes/SoIndexedNurbsCurve.h
+include/Inventor/nodes/SoIndexedNurbsSurface.h
+include/Inventor/nodes/SoIndexedShape.h
+include/Inventor/nodes/SoIndexedTriangleStripSet.h
+include/Inventor/nodes/SoInfo.h
+include/Inventor/nodes/SoLOD.h
+include/Inventor/nodes/SoLabel.h
+include/Inventor/nodes/SoLevelOfDetail.h
+include/Inventor/nodes/SoLight.h
+include/Inventor/nodes/SoLightModel.h
+include/Inventor/nodes/SoLineSet.h
+include/Inventor/nodes/SoLinearProfile.h
+include/Inventor/nodes/SoLocateHighlight.h
+include/Inventor/nodes/SoMarkerSet.h
+include/Inventor/nodes/SoMaterial.h
+include/Inventor/nodes/SoMaterialBinding.h
+include/Inventor/nodes/SoMatrixTransform.h
+include/Inventor/nodes/SoMultipleCopy.h
+include/Inventor/nodes/SoNode.h
+include/Inventor/nodes/SoNonIndexedShape.h
+include/Inventor/nodes/SoNormal.h
+include/Inventor/nodes/SoNormalBinding.h
+include/Inventor/nodes/SoNurbsCurve.h
+include/Inventor/nodes/SoNurbsProfile.h
+include/Inventor/nodes/SoNurbsSurface.h
+include/Inventor/nodes/SoOrthographicCamera.h
+include/Inventor/nodes/SoPackedColor.h
+include/Inventor/nodes/SoPathSwitch.h
+include/Inventor/nodes/SoPendulum.h
+include/Inventor/nodes/SoPerspectiveCamera.h
+include/Inventor/nodes/SoPickStyle.h
+include/Inventor/nodes/SoPointLight.h
+include/Inventor/nodes/SoPointSet.h
+include/Inventor/nodes/SoPolygonOffset.h
+include/Inventor/nodes/SoProfile.h
+include/Inventor/nodes/SoProfileCoordinate2.h
+include/Inventor/nodes/SoProfileCoordinate3.h
+include/Inventor/nodes/SoQuadMesh.h
+include/Inventor/nodes/SoResetTransform.h
+include/Inventor/nodes/SoRotation.h
+include/Inventor/nodes/SoRotationXYZ.h
+include/Inventor/nodes/SoRotor.h
+include/Inventor/nodes/SoScale.h
+include/Inventor/nodes/SoSelection.h
+include/Inventor/nodes/SoSeparator.h
+include/Inventor/nodes/SoShape.h
+include/Inventor/nodes/SoShapeHints.h
+include/Inventor/nodes/SoShuttle.h
+include/Inventor/nodes/SoSphere.h
+include/Inventor/nodes/SoSpotLight.h
+include/Inventor/nodes/SoSurroundScale.h
+include/Inventor/nodes/SoSwitch.h
+include/Inventor/nodes/SoText2.h
+include/Inventor/nodes/SoText3.h
+include/Inventor/nodes/SoTexture2.h
+include/Inventor/nodes/SoTexture2Transform.h
+include/Inventor/nodes/SoTextureCoordinate2.h
+include/Inventor/nodes/SoTextureCoordinateBinding.h
+include/Inventor/nodes/SoTextureCoordinateDefault.h
+include/Inventor/nodes/SoTextureCoordinateEnvironment.h
+include/Inventor/nodes/SoTextureCoordinateFunction.h
+include/Inventor/nodes/SoTextureCoordinatePlane.h
+include/Inventor/nodes/SoTransform.h
+include/Inventor/nodes/SoTransformSeparator.h
+include/Inventor/nodes/SoTransformation.h
+include/Inventor/nodes/SoTranslation.h
+include/Inventor/nodes/SoTriangleStripSet.h
+include/Inventor/nodes/SoUnits.h
+include/Inventor/nodes/SoVertexProperty.h
+include/Inventor/nodes/SoVertexShape.h
+include/Inventor/nodes/SoWWWAnchor.h
+include/Inventor/nodes/SoWWWInline.h
+include/Inventor/projectors/SbProjectors.h
+include/Inventor/projectors/SbCylinderPlaneProjector.h
+include/Inventor/projectors/SbCylinderProjector.h
+include/Inventor/projectors/SbCylinderSectionProjector.h
+include/Inventor/projectors/SbCylinderSheetProjector.h
+include/Inventor/projectors/SbLineProjector.h
+include/Inventor/projectors/SbPlaneProjector.h
+include/Inventor/projectors/SbProjector.h
+include/Inventor/projectors/SbSpherePlaneProjector.h
+include/Inventor/projectors/SbSphereProjector.h
+include/Inventor/projectors/SbSphereSectionProjector.h
+include/Inventor/projectors/SbSphereSheetProjector.h
+include/Inventor/sensors/SoSensors.h
+include/Inventor/sensors/SoAlarmSensor.h
+include/Inventor/sensors/SoDataSensor.h
+include/Inventor/sensors/SoDelayQueueSensor.h
+include/Inventor/sensors/SoFieldSensor.h
+include/Inventor/sensors/SoIdleSensor.h
+include/Inventor/sensors/SoNodeSensor.h
+include/Inventor/sensors/SoOneShotSensor.h
+include/Inventor/sensors/SoPathSensor.h
+include/Inventor/sensors/SoSensor.h
+include/Inventor/sensors/SoSensorManager.h
+include/Inventor/sensors/SoTimerQueueSensor.h
+include/Inventor/sensors/SoTimerSensor.h
+include/Inventor/SbPList.h
+include/Inventor/So.h
+include/Inventor/SoDB.h
+include/Inventor/SoFullPath.h
+include/Inventor/SoNodeKitPath.h
+include/Inventor/SoInput.h
+include/Inventor/SoInteraction.h
+include/Inventor/SoOffscreenRenderer.h
+include/Inventor/SoOutput.h
+include/Inventor/SoPath.h
+include/Inventor/SoPickedPoint.h
+include/Inventor/SoPrimitiveVertex.h
+include/Inventor/SoSceneManager.h
+include/Inventor/SoType.h
+include/Inventor/Sb.h
+include/Inventor/SbBox.h
+include/Inventor/SbBSPTree.h
+include/Inventor/SbLinear.h
+include/Inventor/SoLists.h
+include/Inventor/SbBox2f.h
+include/Inventor/SbBox2s.h
+include/Inventor/SbBox3f.h
+include/Inventor/SbColor.h
+include/Inventor/SbColor4f.h
+include/Inventor/SbCylinder.h
+include/Inventor/SbDict.h
+include/Inventor/SbHeap.h
+include/Inventor/SbImage.h
+include/Inventor/SbLine.h
+include/Inventor/SbMatrix.h
+include/Inventor/SbName.h
+include/Inventor/SbOctTree.h
+include/Inventor/SbPlane.h
+include/Inventor/SbRotation.h
+include/Inventor/SbSphere.h
+include/Inventor/SbString.h
+include/Inventor/SbTesselator.h
+include/Inventor/SbTime.h
+include/Inventor/SbVec2f.h
+include/Inventor/SbVec2s.h
+include/Inventor/SbVec3f.h
+include/Inventor/SbVec4f.h
+include/Inventor/SbViewVolume.h
+include/Inventor/SbViewportRegion.h
+include/Inventor/SbXfBox3f.h
+include/SoWinEnterScope.h
+include/SoWinLeaveScope.h
+lib/libCoin.so.20
+lib/libCoin.so
+lib/libCoin.la
+share/aclocal/coin.m4
+share/Coin/conf/coin-default.cfg
+share/Coin/draggerDefaults/translate1Dragger.iv
+share/Coin/draggerDefaults/translate2Dragger.iv
+share/Coin/draggerDefaults/centerballDragger.iv
+share/Coin/draggerDefaults/tabPlaneDragger.iv
+share/Coin/draggerDefaults/tabBoxDragger.iv
+share/Coin/draggerDefaults/dragPointDragger.iv
+share/Coin/draggerDefaults/pointLightDragger.iv
+share/Coin/draggerDefaults/directionalLightDragger.iv
+share/Coin/draggerDefaults/spotLightDragger.iv
+share/Coin/draggerDefaults/handleBoxDragger.iv
+share/Coin/draggerDefaults/jackDragger.iv
+share/Coin/draggerDefaults/trackballDragger.iv
+share/Coin/draggerDefaults/scaleUniformDragger.iv
+share/Coin/draggerDefaults/scale2UniformDragger.iv
+share/Coin/draggerDefaults/scale1Dragger.iv
+share/Coin/draggerDefaults/scale2Dragger.iv
+share/Coin/draggerDefaults/rotateCylindricalDragger.iv
+share/Coin/draggerDefaults/rotateSphericalDragger.iv
+share/Coin/draggerDefaults/rotateDiscDragger.iv
+share/Coin/draggerDefaults/transformerDragger.iv
+share/Coin/draggerDefaults/transformBoxDragger.iv
+@dirrm include/Inventor/lock
+@dirrm include/Inventor/system
+@dirrm include/Inventor/VRMLnodes
+@dirrm include/Inventor/actions
+@dirrm include/Inventor/bundles
+@dirrm include/Inventor/caches
+@dirrm include/Inventor/details
+@dirrm include/Inventor/draggers
+@dirrm include/Inventor/elements
+@dirrm include/Inventor/engines
+@dirrm include/Inventor/errors
+@dirrm include/Inventor/events
+@dirrm include/Inventor/fields
+@dirrm include/Inventor/manips
+@dirrm include/Inventor/misc
+@dirrm include/Inventor/lists
+@dirrm include/Inventor/nodekits
+@dirrm include/Inventor/nodes
+@dirrm include/Inventor/projectors
+@dirrm include/Inventor/sensors
+@dirrm include/Inventor
+@dirrm share/Coin/draggerDefaults
+@unexec rmdir %D/share/Coin/conf 2>/dev/null || true
+@unexec rmdir %D/share/Coin 2>/dev/null || true