aboutsummaryrefslogtreecommitdiff
path: root/graphics/Mesa3/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1998-03-10 09:26:11 +0000
committerThomas Gellekum <tg@FreeBSD.org>1998-03-10 09:26:11 +0000
commit4867fc7f94a71ccd260d68540ce9f1cf94751e50 (patch)
tree87896ef12b8601bf6841f60b0f222e25eb6cb06e /graphics/Mesa3/Makefile
parentb13745e9699810d250c615a8e4b8c9fb2cf47a81 (diff)
downloadports-4867fc7f94a71ccd260d68540ce9f1cf94751e50.tar.gz
ports-4867fc7f94a71ccd260d68540ce9f1cf94751e50.zip
Notes
Diffstat (limited to 'graphics/Mesa3/Makefile')
-rw-r--r--graphics/Mesa3/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/graphics/Mesa3/Makefile b/graphics/Mesa3/Makefile
index 8ad6323055bf..b5633b5148c7 100644
--- a/graphics/Mesa3/Makefile
+++ b/graphics/Mesa3/Makefile
@@ -3,21 +3,22 @@
# Date created: Tue Feb 7 12:02:49 1995
# Whom: hsu
#
-# $Id: Makefile,v 1.21 1997/11/22 02:05:20 jseger Exp $
+# $Id: Makefile,v 1.22 1998/02/15 17:13:13 jseger Exp $
#
DISTNAME= MesaLib-2.6
PKGNAME= Mesa-2.6
CATEGORIES= graphics
MASTER_SITES= ftp://iris.ssec.wisc.edu/pub/Mesa/
+DISTFILES= ${DISTNAME}${EXTRACT_SUFX} MesaDemos-2.6.tar.gz
MAINTAINER= jseger@FreeBSD.ORG
WRKSRC= ${WRKDIR}/${PKGNAME}
-ALL_TARGET= freebsd
+ALL_TARGET= freebsd-386
USE_X11= yes
-LIBS= libMesaGL libMesaGLU
+LIBS= libMesaGL libMesaGLU libMesaaux libMesatk
SHLIB_VERSION= 13.6
do-install:
@@ -33,6 +34,8 @@ do-install:
.endfor
@${MKDIR} ${PREFIX}/include/GL
${INSTALL_DATA} ${WRKSRC}/include/GL/* ${PREFIX}/include/GL
+ ${INSTALL_DATA} ${WRKSRC}/include/glaux.h ${PREFIX}/include
+ ${INSTALL_DATA} ${WRKSRC}/include/gltk.h ${PREFIX}/include
${LDCONFIG} -m ${PREFIX}/lib
.include <bsd.port.mk>