aboutsummaryrefslogtreecommitdiff
path: root/graphics/Mesa3/Makefile
diff options
context:
space:
mode:
authorJeffrey Hsu <hsu@FreeBSD.org>1995-02-07 21:58:10 +0000
committerJeffrey Hsu <hsu@FreeBSD.org>1995-02-07 21:58:10 +0000
commit587157732997ec1c7f89d997c3c2bb8bac28b5c1 (patch)
treeeb45b6bb139fd20ba47a2b261f24ca1b93cf4ca3 /graphics/Mesa3/Makefile
parent21f759cdc52652dde249c271abdba3c63143b44d (diff)
Notes
Diffstat (limited to 'graphics/Mesa3/Makefile')
-rw-r--r--graphics/Mesa3/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/Mesa3/Makefile b/graphics/Mesa3/Makefile
new file mode 100644
index 000000000000..2eb6ad0c9f47
--- /dev/null
+++ b/graphics/Mesa3/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Mesa
+# Version required: 1.0beta
+# Date created: Tue Feb 7 12:02:49 1995
+# Whom: hsu
+#
+# $Id$
+#
+
+DISTNAME= Mesa-1.0beta
+EXTRACT_SUFX= .tar.Z
+MASTER_SITES= ftp://iris.ssec.wisc.edu/pub/misc/
+WRKSRC= ${WRKDIR}/Mesa
+ALL_TARGET= freebsd
+# won't install until I convert the Makefiles to Imakefiles
+NO_INSTALL= yes
+
+# won't need this after I convert the Makefiles to Imakefiles
+pre-build:
+ if [ ! -e /usr/include/X11 ]; then \
+ ln -s /usr/X11R6/include/X11 /usr/include; \
+ fi
+
+.include <bsd.port.mk>