aboutsummaryrefslogtreecommitdiff
path: root/graphics/atril
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-09-10 13:11:28 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-09-10 13:11:28 +0000
commitbcf3a830a4f4c1c5453ee72607fea3aa99a4b5cc (patch)
treee98877eaeb5e2a44f00691183c3f6564168e2955 /graphics/atril
parentf9f9a731b4169a1148866d9821539fe3f5dd5aa6 (diff)
downloadports-bcf3a830a4f4c1c5453ee72607fea3aa99a4b5cc.tar.gz
ports-bcf3a830a4f4c1c5453ee72607fea3aa99a4b5cc.zip
Notes
Diffstat (limited to 'graphics/atril')
-rw-r--r--graphics/atril/Makefile95
-rw-r--r--graphics/atril/distinfo2
-rw-r--r--graphics/atril/files/patch-backend_pdf_ev-poppler.cc28
-rw-r--r--graphics/atril/files/patch-libview_ev-view.c10
-rw-r--r--graphics/atril/pkg-descr5
-rw-r--r--graphics/atril/pkg-plist551
6 files changed, 691 insertions, 0 deletions
diff --git a/graphics/atril/Makefile b/graphics/atril/Makefile
new file mode 100644
index 000000000000..dbd3f4ae31da
--- /dev/null
+++ b/graphics/atril/Makefile
@@ -0,0 +1,95 @@
+# Created by: Adam Weinberger <adamw@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= atril
+PORTVERSION= 1.8.0
+CATEGORIES= graphics print mate
+MASTER_SITES= MATE
+DIST_SUBDIR= mate
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= MATE multi-format document viewer
+
+BUILD_DEPENDS= itstool:${PORTSDIR}/textproc/itstool
+
+LIB_DEPENDS= libpoppler-glib.so:${PORTSDIR}/graphics/poppler-glib \
+ libspectre.so:${PORTSDIR}/print/libspectre \
+ libsecret-1.so:${PORTSDIR}/security/libsecret \
+ libdbus-glib-1.so:${PORTSDIR}/devel/dbus-glib
+
+RUN_DEPENDS= ${LOCALBASE}/share/icons/hicolor/index.theme:${PORTSDIR}/misc/hicolor-icon-theme \
+
+PORTSCOUT= limitw:1,even
+
+USES= desktop-file-utils gettext gmake libtool pathfix \
+ pkgconfig tar:xz
+USE_MATE= icontheme caja
+USE_XORG= sm
+USE_GNOME= cairo gnomehier gtk20 intlhack libxml2
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --with-gtk=2.0 \
+ --disable-xps \
+ --disable-static
+INSTALLS_ICONS= yes
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+INSTALL_TARGET= install-strip
+
+GLIB_SCHEMAS= org.mate.Atril.gschema.xml
+
+OPTIONS_DEFINE= DVI T1LIB CAJA COMICS DJVU
+OPTIONS_DEFAULT=CAJA COMICS
+DVI_DESC= DVI viewer support
+T1LIB_DESC= T1LIB for TYPE1 fonts to DVI (Enables DVI)
+CAJA_DESC= Caja plugin
+COMICS_DESC= Comic book archives support
+DJVU_DESC= DJVU support
+
+.include <bsd.port.options.mk>
+
+.if ${PORT_OPTIONS:MDVI} || ${PORT_OPTIONS:MT1LIB}
+
+USE_TEX= base
+CONFIGURE_ARGS+=--enable-dvi
+PLIST_SUB+= DVI=""
+
+. if ${PORT_OPTIONS:MT1LIB}
+LIB_DEPENDS+= libt1.so:${PORTSDIR}/devel/t1lib
+CONFIGURE_ARGS+=--enable-t1lib
+.else
+CONFIGURE_ARGS+=--disable-t1lib
+. endif
+
+.else
+CONFIGURE_ARGS+=--disable-dvi
+PLIST_SUB+= DVI="@comment "
+.endif
+
+.if ${PORT_OPTIONS:MCAJA}
+USE_MATE+= caja
+CONFIGURE_ARGS+=--enable-caja
+PLIST_SUB+= CAJA=""
+.else
+CONFIGURE_ARGS+=--disable-caja
+PLIST_SUB+= CAJA="@comment "
+.endif
+
+.if ${PORT_OPTIONS:MDJVU}
+LIB_DEPENDS+= libdjvulibre.so:${PORTSDIR}/graphics/djvulibre
+CONFIGURE_ARGS+=--enable-djvu
+PLIST_SUB+= DJVU=""
+.else
+CONFIGURE_ARGS+=--disable-djvu
+PLIST_SUB+= DJVU="@comment "
+.endif
+
+.if ${PORT_OPTIONS:MCOMICS}
+CONFIGURE_ARGS+=--enable-comics
+PLIST_SUB+= COMICS=""
+.else
+CONFIGURE_ARGS+=--disable-comics
+PLIST_SUB+= COMICS="@comment "
+.endif
+
+.include <bsd.port.mk>
diff --git a/graphics/atril/distinfo b/graphics/atril/distinfo
new file mode 100644
index 000000000000..39056bc9cc91
--- /dev/null
+++ b/graphics/atril/distinfo
@@ -0,0 +1,2 @@
+SHA256 (mate/atril-1.8.0.tar.xz) = 99f4f1e100a4eec696feabbb56d653addd8dbe851c9748d2e929e158524c2dad
+SIZE (mate/atril-1.8.0.tar.xz) = 1572068
diff --git a/graphics/atril/files/patch-backend_pdf_ev-poppler.cc b/graphics/atril/files/patch-backend_pdf_ev-poppler.cc
new file mode 100644
index 000000000000..debe49cbba30
--- /dev/null
+++ b/graphics/atril/files/patch-backend_pdf_ev-poppler.cc
@@ -0,0 +1,28 @@
+--- backend/pdf/ev-poppler.cc.orig 2012-07-28 17:20:48.000000000 -0500
++++ backend/pdf/ev-poppler.cc 2012-07-28 17:20:50.000000000 -0500
+@@ -640,6 +640,7 @@
+ PopplerPermissions permissions;
+ EvPage *page;
+ char *metadata;
++ gboolean linearized;
+
+ info = g_new0 (EvDocumentInfo, 1);
+
+@@ -676,7 +677,7 @@
+ "producer", &(info->producer),
+ "creation-date", &(info->creation_date),
+ "mod-date", &(info->modified_date),
+- "linearized", &(info->linearized),
++ "linearized", &linearized,
+ "metadata", &metadata,
+ NULL);
+
+@@ -782,6 +783,8 @@
+ info->security = g_strdup (_("No"));
+ }
+
++ info->linearized = linearized ? g_strdup (_("Yes")) : g_strdup (_("No"));
++
+ return info;
+ }
+
diff --git a/graphics/atril/files/patch-libview_ev-view.c b/graphics/atril/files/patch-libview_ev-view.c
new file mode 100644
index 000000000000..9f38e94f4158
--- /dev/null
+++ b/graphics/atril/files/patch-libview_ev-view.c
@@ -0,0 +1,10 @@
+--- libview/ev-view.c.orig 2014-02-21 19:08:58.000000000 +0100
++++ libview/ev-view.c 2014-02-21 19:09:45.000000000 +0100
+@@ -840,6 +840,7 @@
+ }
+
+ #if !GTK_CHECK_VERSION (3, 0, 0)
++static void
+ ev_view_set_scroll_adjustments (GtkLayout *layout,
+ GtkAdjustment *hadjustment,
+ GtkAdjustment *vadjustment)
diff --git a/graphics/atril/pkg-descr b/graphics/atril/pkg-descr
new file mode 100644
index 000000000000..611bf3a73150
--- /dev/null
+++ b/graphics/atril/pkg-descr
@@ -0,0 +1,5 @@
+Atril is a document viewer for multiple document formats including PDF and
+Postscript. The goal of Atril is to replace document viewers such as ggv and
+gpdf with a single, simple application.
+
+WWW: http://mate-desktop.org/
diff --git a/graphics/atril/pkg-plist b/graphics/atril/pkg-plist
new file mode 100644
index 000000000000..cf5ea365364d
--- /dev/null
+++ b/graphics/atril/pkg-plist
@@ -0,0 +1,551 @@
+bin/atril
+bin/atril-previewer
+bin/atril-thumbnailer
+include/atril/1.5.0/atril-document.h
+include/atril/1.5.0/atril-view.h
+include/atril/1.5.0/libdocument/ev-annotation.h
+include/atril/1.5.0/libdocument/ev-async-renderer.h
+include/atril/1.5.0/libdocument/ev-attachment.h
+include/atril/1.5.0/libdocument/ev-backends-manager.h
+include/atril/1.5.0/libdocument/ev-document-annotations.h
+include/atril/1.5.0/libdocument/ev-document-attachments.h
+include/atril/1.5.0/libdocument/ev-document-factory.h
+include/atril/1.5.0/libdocument/ev-document-find.h
+include/atril/1.5.0/libdocument/ev-document-fonts.h
+include/atril/1.5.0/libdocument/ev-document-forms.h
+include/atril/1.5.0/libdocument/ev-document-images.h
+include/atril/1.5.0/libdocument/ev-document-info.h
+include/atril/1.5.0/libdocument/ev-document-layers.h
+include/atril/1.5.0/libdocument/ev-document-links.h
+include/atril/1.5.0/libdocument/ev-document-misc.h
+include/atril/1.5.0/libdocument/ev-document-print.h
+include/atril/1.5.0/libdocument/ev-document-security.h
+include/atril/1.5.0/libdocument/ev-document-text.h
+include/atril/1.5.0/libdocument/ev-document-thumbnails.h
+include/atril/1.5.0/libdocument/ev-document-transition.h
+include/atril/1.5.0/libdocument/ev-document-type-builtins.h
+include/atril/1.5.0/libdocument/ev-document.h
+include/atril/1.5.0/libdocument/ev-file-exporter.h
+include/atril/1.5.0/libdocument/ev-file-helpers.h
+include/atril/1.5.0/libdocument/ev-form-field.h
+include/atril/1.5.0/libdocument/ev-image.h
+include/atril/1.5.0/libdocument/ev-init.h
+include/atril/1.5.0/libdocument/ev-layer.h
+include/atril/1.5.0/libdocument/ev-link-action.h
+include/atril/1.5.0/libdocument/ev-link-dest.h
+include/atril/1.5.0/libdocument/ev-link.h
+include/atril/1.5.0/libdocument/ev-mapping-list.h
+include/atril/1.5.0/libdocument/ev-page.h
+include/atril/1.5.0/libdocument/ev-render-context.h
+include/atril/1.5.0/libdocument/ev-selection.h
+include/atril/1.5.0/libdocument/ev-transition-effect.h
+include/atril/1.5.0/libdocument/ev-version.h
+include/atril/1.5.0/libview/ev-document-model.h
+include/atril/1.5.0/libview/ev-job-scheduler.h
+include/atril/1.5.0/libview/ev-jobs.h
+include/atril/1.5.0/libview/ev-print-operation.h
+include/atril/1.5.0/libview/ev-stock-icons.h
+include/atril/1.5.0/libview/ev-view-presentation.h
+include/atril/1.5.0/libview/ev-view-type-builtins.h
+include/atril/1.5.0/libview/ev-view.h
+lib/atril/3/backends/comicsdocument.atril-backend
+lib/atril/3/backends/libcomicsdocument.so
+lib/atril/3/backends/libpdfdocument.so
+lib/atril/3/backends/libpsdocument.so
+lib/atril/3/backends/libtiffdocument.so
+lib/atril/3/backends/pdfdocument.atril-backend
+lib/atril/3/backends/psdocument.atril-backend
+lib/atril/3/backends/tiffdocument.atril-backend
+lib/caja/extensions-2.0/libatril-properties-page.so
+lib/libatrildocument.so
+lib/libatrildocument.so.3
+lib/libatrildocument.so.%%GTK3_VERSION%%
+lib/libatrilview.so
+lib/libatrilview.so.3
+lib/libatrilview.so.%%GTK3_VERSION%%
+libdata/pkgconfig/atril-document-1.5.0.pc
+libdata/pkgconfig/atril-view-1.5.0.pc
+libexec/atril-convert-metadata
+libexec/atrild
+man/man1/atril-previewer.1.gz
+man/man1/atril-thumbnailer.1.gz
+man/man1/atril.1.gz
+share/MateConf/gsettings/atril.convert
+share/applications/atril.desktop
+%%DATADIR%%/atril-previewer-ui.xml
+%%DATADIR%%/atril-toolbar.xml
+%%DATADIR%%/atril-ui.xml
+%%DATADIR%%/hand-open.png
+%%DATADIR%%/icons/hicolor/16x16/actions/object-rotate-left.png
+%%DATADIR%%/icons/hicolor/16x16/actions/object-rotate-right.png
+%%DATADIR%%/icons/hicolor/16x16/actions/view-page-continuous.png
+%%DATADIR%%/icons/hicolor/16x16/actions/view-page-facing.png
+%%DATADIR%%/icons/hicolor/16x16/actions/zoom-fit-height.png
+%%DATADIR%%/icons/hicolor/16x16/actions/zoom-fit-width.png
+%%DATADIR%%/icons/hicolor/16x16/actions/zoom.png
+%%DATADIR%%/icons/hicolor/16x16/mimetypes/x-office-presentation.png
+%%DATADIR%%/icons/hicolor/22x22/actions/eye.png
+%%DATADIR%%/icons/hicolor/22x22/actions/object-rotate-left.png
+%%DATADIR%%/icons/hicolor/22x22/actions/object-rotate-right.png
+%%DATADIR%%/icons/hicolor/22x22/actions/view-page-continuous.png
+%%DATADIR%%/icons/hicolor/22x22/actions/view-page-facing.png
+%%DATADIR%%/icons/hicolor/22x22/actions/zoom-fit-page.png
+%%DATADIR%%/icons/hicolor/22x22/actions/zoom-fit-width.png
+%%DATADIR%%/icons/hicolor/22x22/actions/zoom.png
+%%DATADIR%%/icons/hicolor/22x22/mimetypes/x-office-presentation.png
+%%DATADIR%%/icons/hicolor/24x24/actions/object-rotate-left.png
+%%DATADIR%%/icons/hicolor/24x24/actions/object-rotate-right.png
+%%DATADIR%%/icons/hicolor/24x24/actions/stock_filters-invert.png
+%%DATADIR%%/icons/hicolor/24x24/actions/view-page-continuous.png
+%%DATADIR%%/icons/hicolor/24x24/actions/view-page-facing.png
+%%DATADIR%%/icons/hicolor/24x24/actions/zoom-fit-height.png
+%%DATADIR%%/icons/hicolor/24x24/actions/zoom-fit-width.png
+%%DATADIR%%/icons/hicolor/24x24/actions/zoom.png
+%%DATADIR%%/icons/hicolor/24x24/mimetypes/x-office-presentation.png
+%%DATADIR%%/icons/hicolor/32x32/actions/object-rotate-left.png
+%%DATADIR%%/icons/hicolor/32x32/actions/object-rotate-right.png
+%%DATADIR%%/icons/hicolor/32x32/actions/view-page-continuous.png
+%%DATADIR%%/icons/hicolor/32x32/actions/view-page-facing.png
+%%DATADIR%%/icons/hicolor/32x32/mimetypes/x-office-presentation.png
+%%DATADIR%%/icons/hicolor/48x48/actions/close.png
+%%DATADIR%%/icons/hicolor/48x48/actions/resize-se.png
+%%DATADIR%%/icons/hicolor/48x48/actions/resize-sw.png
+%%DATADIR%%/icons/hicolor/48x48/actions/view-page-continuous.png
+%%DATADIR%%/icons/hicolor/48x48/actions/view-page-facing.png
+%%DATADIR%%/icons/hicolor/scalable/actions/object-rotate-left.svg
+%%DATADIR%%/icons/hicolor/scalable/actions/object-rotate-right.svg
+%%DATADIR%%/icons/hicolor/scalable/mimetypes/x-office-presentation.svg
+share/dbus-1/services/org.mate.atril.Daemon.service
+share/gtk-doc/html/atril/EggFindBar.html
+share/gtk-doc/html/atril/EvFileMonitor.html
+share/gtk-doc/html/atril/EvHistory.html
+share/gtk-doc/html/atril/EvMessageArea.html
+share/gtk-doc/html/atril/EvNavigationAction.html
+share/gtk-doc/html/atril/EvNavigationActionWidget.html
+share/gtk-doc/html/atril/EvOpenRecentAction.html
+share/gtk-doc/html/atril/EvPageAction.html
+share/gtk-doc/html/atril/EvPageActionWidget.html
+share/gtk-doc/html/atril/EvPasswordView.html
+share/gtk-doc/html/atril/EvProgressMessageArea.html
+share/gtk-doc/html/atril/EvSidebar.html
+share/gtk-doc/html/atril/EvSidebarAttachments.html
+share/gtk-doc/html/atril/EvSidebarLayers.html
+share/gtk-doc/html/atril/EvSidebarLinks.html
+share/gtk-doc/html/atril/EvSidebarPage.html
+share/gtk-doc/html/atril/EvSidebarThumbnails.html
+share/gtk-doc/html/atril/EvWindow.html
+share/gtk-doc/html/atril/api-index-full.html
+share/gtk-doc/html/atril/atril-ev-application.html
+share/gtk-doc/html/atril/atril-ev-keyring.html
+share/gtk-doc/html/atril/atril-ev-media-player-keys.html
+share/gtk-doc/html/atril/atril-ev-metadata.html
+share/gtk-doc/html/atril/atril-ev-properties-dialog.html
+share/gtk-doc/html/atril/atril-ev-properties-fonts.html
+share/gtk-doc/html/atril/atril-ev-properties-license.html
+share/gtk-doc/html/atril/atril-ev-utils.html
+share/gtk-doc/html/atril/atril-ev-window-title.html
+share/gtk-doc/html/atril/atril-frontend.html
+share/gtk-doc/html/atril/atril.devhelp2
+share/gtk-doc/html/atril/home.png
+share/gtk-doc/html/atril/index.html
+share/gtk-doc/html/atril/index.sgml
+share/gtk-doc/html/atril/left-insensitive.png
+share/gtk-doc/html/atril/left.png
+share/gtk-doc/html/atril/licence.html
+share/gtk-doc/html/atril/object-tree.html
+share/gtk-doc/html/atril/right-insensitive.png
+share/gtk-doc/html/atril/right.png
+share/gtk-doc/html/atril/style.css
+share/gtk-doc/html/atril/up-insensitive.png
+share/gtk-doc/html/atril/up.png
+share/gtk-doc/html/libatrildocument-1.5.0/EvAnnotation.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvAsyncRenderer.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvAttachment.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocument.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentAnnotations.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentAttachments.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentFind.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentFonts.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentForms.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentImages.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentInfo.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentLayers.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentLinks.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentPrint.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentSecurity.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentThumbnails.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvDocumentTransition.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvFileExporter.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvFormField.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvImage.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvLayer.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvPage.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvRenderContext.html
+share/gtk-doc/html/libatrildocument-1.5.0/EvSelection.html
+share/gtk-doc/html/libatrildocument-1.5.0/api-index-full.html
+share/gtk-doc/html/libatrildocument-1.5.0/document-data.html
+share/gtk-doc/html/libatrildocument-1.5.0/document-helpers.html
+share/gtk-doc/html/libatrildocument-1.5.0/document-interfaces.html
+share/gtk-doc/html/libatrildocument-1.5.0/home.png
+share/gtk-doc/html/libatrildocument-1.5.0/index.html
+share/gtk-doc/html/libatrildocument-1.5.0/index.sgml
+share/gtk-doc/html/libatrildocument-1.5.0/left-insensitive.png
+share/gtk-doc/html/libatrildocument-1.5.0/left.png
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-1.5.0.devhelp2
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-EvDocumentMisc.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-Version-checks.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-backends-manager.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-document-factory.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-file-helpers.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-init.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-link-action.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-link-dest.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-link.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-mapping.html
+share/gtk-doc/html/libatrildocument-1.5.0/libatrildocument-ev-transition-effect.html
+share/gtk-doc/html/libatrildocument-1.5.0/licence.html
+share/gtk-doc/html/libatrildocument-1.5.0/object-tree.html
+share/gtk-doc/html/libatrildocument-1.5.0/right-insensitive.png
+share/gtk-doc/html/libatrildocument-1.5.0/right.png
+share/gtk-doc/html/libatrildocument-1.5.0/style.css
+share/gtk-doc/html/libatrildocument-1.5.0/up-insensitive.png
+share/gtk-doc/html/libatrildocument-1.5.0/up.png
+share/gtk-doc/html/libatrilview-1.5.0/EvJob.html
+share/gtk-doc/html/libatrilview-1.5.0/api-index-full.html
+share/gtk-doc/html/libatrilview-1.5.0/home.png
+share/gtk-doc/html/libatrilview-1.5.0/index.html
+share/gtk-doc/html/libatrilview-1.5.0/index.sgml
+share/gtk-doc/html/libatrilview-1.5.0/left-insensitive.png
+share/gtk-doc/html/libatrilview-1.5.0/left.png
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-1.5.0.devhelp2
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-annotation-window.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-document-model.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-job-scheduler.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-page-cache.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-print-operation.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-stock-icons.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-view-cursor.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-view-presentation.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-view-type-builtins.html
+share/gtk-doc/html/libatrilview-1.5.0/libatrilview-ev-view.html
+share/gtk-doc/html/libatrilview-1.5.0/licence.html
+share/gtk-doc/html/libatrilview-1.5.0/object-tree.html
+share/gtk-doc/html/libatrilview-1.5.0/right-insensitive.png
+share/gtk-doc/html/libatrilview-1.5.0/right.png
+share/gtk-doc/html/libatrilview-1.5.0/style.css
+share/gtk-doc/html/libatrilview-1.5.0/up-insensitive.png
+share/gtk-doc/html/libatrilview-1.5.0/up.png
+share/gtk-doc/html/libatrilview-1.5.0/view-view.html
+share/help/C/atril/figures/atril_start_window.png
+share/help/C/atril/index.docbook
+share/help/C/atril/legal.xml
+share/help/bg/atril/figures/atril_start_window.png
+share/help/bg/atril/index.docbook
+share/help/bg/atril/legal.xml
+share/help/ca/atril/figures/atril_start_window.png
+share/help/ca/atril/index.docbook
+share/help/ca/atril/legal.xml
+share/help/cs/atril/figures/atril_start_window.png
+share/help/cs/atril/index.docbook
+share/help/cs/atril/legal.xml
+share/help/de/atril/figures/atril_start_window.png
+share/help/de/atril/index.docbook
+share/help/de/atril/legal.xml
+share/help/el/atril/figures/atril_start_window.png
+share/help/el/atril/index.docbook
+share/help/el/atril/legal.xml
+share/help/en_GB/atril/figures/atril_start_window.png
+share/help/en_GB/atril/index.docbook
+share/help/en_GB/atril/legal.xml
+share/help/es/atril/figures/atril_start_window.png
+share/help/es/atril/index.docbook
+share/help/es/atril/legal.xml
+share/help/eu/atril/figures/atril_start_window.png
+share/help/eu/atril/index.docbook
+share/help/eu/atril/legal.xml
+share/help/fi/atril/figures/atril_start_window.png
+share/help/fi/atril/index.docbook
+share/help/fi/atril/legal.xml
+share/help/fr/atril/figures/atril_start_window.png
+share/help/fr/atril/index.docbook
+share/help/fr/atril/legal.xml
+share/help/it/atril/figures/atril_start_window.png
+share/help/it/atril/index.docbook
+share/help/it/atril/legal.xml
+share/help/ja/atril/figures/atril_start_window.png
+share/help/ja/atril/index.docbook
+share/help/ja/atril/legal.xml
+share/help/nl/atril/figures/atril_start_window.png
+share/help/nl/atril/index.docbook
+share/help/nl/atril/legal.xml
+share/help/oc/atril/figures/atril_start_window.png
+share/help/oc/atril/index.docbook
+share/help/oc/atril/legal.xml
+share/help/pt_BR/atril/figures/atril_start_window.png
+share/help/pt_BR/atril/index.docbook
+share/help/pt_BR/atril/legal.xml
+share/help/ru/atril/figures/atril_start_window.png
+share/help/ru/atril/index.docbook
+share/help/ru/atril/legal.xml
+share/help/sl/atril/figures/atril_start_window.png
+share/help/sl/atril/index.docbook
+share/help/sl/atril/legal.xml
+share/help/sr/atril/figures/atril_start_window.png
+share/help/sr/atril/index.docbook
+share/help/sr/atril/legal.xml
+share/help/sv/atril/figures/atril_start_window.png
+share/help/sv/atril/index.docbook
+share/help/sv/atril/legal.xml
+share/help/uk/atril/figures/atril_start_window.png
+share/help/uk/atril/index.docbook
+share/help/uk/atril/legal.xml
+share/help/vi/atril/figures/atril_start_window.png
+share/help/vi/atril/index.docbook
+share/help/vi/atril/legal.xml
+share/help/zh_CN/atril/figures/atril_start_window.png
+share/help/zh_CN/atril/index.docbook
+share/help/zh_CN/atril/legal.xml
+share/icons/hicolor/16x16/apps/atril.png
+share/icons/hicolor/22x22/apps/atril.png
+share/icons/hicolor/24x24/apps/atril.png
+share/icons/hicolor/48x48/apps/atril.png
+share/icons/hicolor/scalable/apps/atril.svg
+share/locale/af/LC_MESSAGES/atril.mo
+share/locale/am/LC_MESSAGES/atril.mo
+share/locale/ar/LC_MESSAGES/atril.mo
+share/locale/as/LC_MESSAGES/atril.mo
+share/locale/ast/LC_MESSAGES/atril.mo
+share/locale/be/LC_MESSAGES/atril.mo
+share/locale/be@latin/LC_MESSAGES/atril.mo
+share/locale/bg/LC_MESSAGES/atril.mo
+share/locale/bn/LC_MESSAGES/atril.mo
+share/locale/bn_IN/LC_MESSAGES/atril.mo
+share/locale/br/LC_MESSAGES/atril.mo
+share/locale/ca/LC_MESSAGES/atril.mo
+share/locale/ca@valencia/LC_MESSAGES/atril.mo
+share/locale/cmn/LC_MESSAGES/atril.mo
+share/locale/cs/LC_MESSAGES/atril.mo
+share/locale/cy/LC_MESSAGES/atril.mo
+share/locale/da/LC_MESSAGES/atril.mo
+share/locale/de/LC_MESSAGES/atril.mo
+share/locale/dz/LC_MESSAGES/atril.mo
+share/locale/el/LC_MESSAGES/atril.mo
+share/locale/en@shaw/LC_MESSAGES/atril.mo
+share/locale/en_AU/LC_MESSAGES/atril.mo
+share/locale/en_CA/LC_MESSAGES/atril.mo
+share/locale/en_GB/LC_MESSAGES/atril.mo
+share/locale/eo/LC_MESSAGES/atril.mo
+share/locale/es/LC_MESSAGES/atril.mo
+share/locale/et/LC_MESSAGES/atril.mo
+share/locale/eu/LC_MESSAGES/atril.mo
+share/locale/fa/LC_MESSAGES/atril.mo
+share/locale/fi/LC_MESSAGES/atril.mo
+share/locale/fr/LC_MESSAGES/atril.mo
+share/locale/ga/LC_MESSAGES/atril.mo
+share/locale/gl/LC_MESSAGES/atril.mo
+share/locale/gu/LC_MESSAGES/atril.mo
+share/locale/he/LC_MESSAGES/atril.mo
+share/locale/hi/LC_MESSAGES/atril.mo
+share/locale/hr/LC_MESSAGES/atril.mo
+share/locale/hu/LC_MESSAGES/atril.mo
+share/locale/id/LC_MESSAGES/atril.mo
+share/locale/it/LC_MESSAGES/atril.mo
+share/locale/ja/LC_MESSAGES/atril.mo
+share/locale/ka/LC_MESSAGES/atril.mo
+share/locale/kk/LC_MESSAGES/atril.mo
+share/locale/kn/LC_MESSAGES/atril.mo
+share/locale/ko/LC_MESSAGES/atril.mo
+share/locale/ks/LC_MESSAGES/atril.mo
+share/locale/ku/LC_MESSAGES/atril.mo
+share/locale/ky/LC_MESSAGES/atril.mo
+share/locale/lt/LC_MESSAGES/atril.mo
+share/locale/lv/LC_MESSAGES/atril.mo
+share/locale/mai/LC_MESSAGES/atril.mo
+share/locale/mg/LC_MESSAGES/atril.mo
+share/locale/mk/LC_MESSAGES/atril.mo
+share/locale/ml/LC_MESSAGES/atril.mo
+share/locale/mn/LC_MESSAGES/atril.mo
+share/locale/mr/LC_MESSAGES/atril.mo
+share/locale/ms/LC_MESSAGES/atril.mo
+share/locale/nb/LC_MESSAGES/atril.mo
+share/locale/nds/LC_MESSAGES/atril.mo
+share/locale/ne/LC_MESSAGES/atril.mo
+share/locale/nl/LC_MESSAGES/atril.mo
+share/locale/nn/LC_MESSAGES/atril.mo
+share/locale/oc/LC_MESSAGES/atril.mo
+share/locale/or/LC_MESSAGES/atril.mo
+share/locale/pa/LC_MESSAGES/atril.mo
+share/locale/pl/LC_MESSAGES/atril.mo
+share/locale/ps/LC_MESSAGES/atril.mo
+share/locale/pt/LC_MESSAGES/atril.mo
+share/locale/pt_BR/LC_MESSAGES/atril.mo
+share/locale/ro/LC_MESSAGES/atril.mo
+share/locale/ru/LC_MESSAGES/atril.mo
+share/locale/rw/LC_MESSAGES/atril.mo
+share/locale/si/LC_MESSAGES/atril.mo
+share/locale/sk/LC_MESSAGES/atril.mo
+share/locale/sl/LC_MESSAGES/atril.mo
+share/locale/sq/LC_MESSAGES/atril.mo
+share/locale/sr/LC_MESSAGES/atril.mo
+share/locale/sr@latin/LC_MESSAGES/atril.mo
+share/locale/sv/LC_MESSAGES/atril.mo
+share/locale/ta/LC_MESSAGES/atril.mo
+share/locale/te/LC_MESSAGES/atril.mo
+share/locale/th/LC_MESSAGES/atril.mo
+share/locale/tr/LC_MESSAGES/atril.mo
+share/locale/uk/LC_MESSAGES/atril.mo
+share/locale/vi/LC_MESSAGES/atril.mo
+share/locale/wa/LC_MESSAGES/atril.mo
+share/locale/zh_CN/LC_MESSAGES/atril.mo
+share/locale/zh_HK/LC_MESSAGES/atril.mo
+share/locale/zh_TW/LC_MESSAGES/atril.mo
+share/thumbnailers/atril.thumbnailer
+@dirrmtry share/thumbnailers
+@dirrmtry share/locale/zh_HK/LC_MESSAGES
+@dirrmtry share/locale/zh_HK
+@dirrmtry share/locale/te/LC_MESSAGES
+@dirrmtry share/locale/te
+@dirrmtry share/locale/sr@latin/LC_MESSAGES
+@dirrmtry share/locale/sr@latin
+@dirrmtry share/locale/si/LC_MESSAGES
+@dirrmtry share/locale/si
+@dirrmtry share/locale/rw/LC_MESSAGES
+@dirrmtry share/locale/rw
+@dirrmtry share/locale/ps/LC_MESSAGES
+@dirrmtry share/locale/ps
+@dirrmtry share/locale/oc/LC_MESSAGES
+@dirrmtry share/locale/oc
+@dirrmtry share/locale/nds/LC_MESSAGES
+@dirrmtry share/locale/nds
+@dirrmtry share/locale/mr/LC_MESSAGES
+@dirrmtry share/locale/mr
+@dirrmtry share/locale/mg/LC_MESSAGES
+@dirrmtry share/locale/mg
+@dirrmtry share/locale/mai/LC_MESSAGES
+@dirrmtry share/locale/mai
+@dirrmtry share/locale/ky/LC_MESSAGES
+@dirrmtry share/locale/ky
+@dirrmtry share/locale/ku/LC_MESSAGES
+@dirrmtry share/locale/ku
+@dirrmtry share/locale/ks/LC_MESSAGES
+@dirrmtry share/locale/ks
+@dirrmtry share/locale/kk/LC_MESSAGES
+@dirrmtry share/locale/kk
+@dirrmtry share/locale/en@shaw/LC_MESSAGES
+@dirrmtry share/locale/en@shaw
+@dirrmtry share/locale/dz/LC_MESSAGES
+@dirrmtry share/locale/dz
+@dirrmtry share/locale/cmn/LC_MESSAGES
+@dirrmtry share/locale/cmn
+@dirrmtry share/locale/ca@valencia/LC_MESSAGES
+@dirrmtry share/locale/ca@valencia
+@dirrmtry share/locale/bn_IN/LC_MESSAGES
+@dirrmtry share/locale/bn_IN
+@dirrmtry share/locale/be@latin/LC_MESSAGES
+@dirrmtry share/locale/be@latin
+@dirrmtry share/locale/ast/LC_MESSAGES
+@dirrmtry share/locale/ast
+@dirrmtry share/locale/as/LC_MESSAGES
+@dirrmtry share/locale/as
+@dirrmtry share/help/zh_CN/atril/figures
+@dirrmtry share/help/zh_CN/atril
+@dirrmtry share/help/zh_CN
+@dirrmtry share/help/vi/atril/figures
+@dirrmtry share/help/vi/atril
+@dirrmtry share/help/vi
+@dirrmtry share/help/uk/atril/figures
+@dirrmtry share/help/uk/atril
+@dirrmtry share/help/uk
+@dirrmtry share/help/sv/atril/figures
+@dirrmtry share/help/sv/atril
+@dirrmtry share/help/sv
+@dirrmtry share/help/sr/atril/figures
+@dirrmtry share/help/sr/atril
+@dirrmtry share/help/sr
+@dirrmtry share/help/sl/atril/figures
+@dirrmtry share/help/sl/atril
+@dirrmtry share/help/sl
+@dirrmtry share/help/ru/atril/figures
+@dirrmtry share/help/ru/atril
+@dirrmtry share/help/ru
+@dirrmtry share/help/pt_BR/atril/figures
+@dirrmtry share/help/pt_BR/atril
+@dirrmtry share/help/pt_BR
+@dirrmtry share/help/oc/atril/figures
+@dirrmtry share/help/oc/atril
+@dirrmtry share/help/oc
+@dirrmtry share/help/nl/atril/figures
+@dirrmtry share/help/nl/atril
+@dirrmtry share/help/nl
+@dirrmtry share/help/ja/atril/figures
+@dirrmtry share/help/ja/atril
+@dirrmtry share/help/ja
+@dirrmtry share/help/it/atril/figures
+@dirrmtry share/help/it/atril
+@dirrmtry share/help/it
+@dirrmtry share/help/fr/atril/figures
+@dirrmtry share/help/fr/atril
+@dirrmtry share/help/fr
+@dirrmtry share/help/fi/atril/figures
+@dirrmtry share/help/fi/atril
+@dirrmtry share/help/fi
+@dirrmtry share/help/eu/atril/figures
+@dirrmtry share/help/eu/atril
+@dirrmtry share/help/eu
+@dirrmtry share/help/es/atril/figures
+@dirrmtry share/help/es/atril
+@dirrmtry share/help/es
+@dirrmtry share/help/en_GB/atril/figures
+@dirrmtry share/help/en_GB/atril
+@dirrmtry share/help/en_GB
+@dirrmtry share/help/el/atril/figures
+@dirrmtry share/help/el/atril
+@dirrmtry share/help/el
+@dirrmtry share/help/de/atril/figures
+@dirrmtry share/help/de/atril
+@dirrmtry share/help/de
+@dirrmtry share/help/cs/atril/figures
+@dirrmtry share/help/cs/atril
+@dirrmtry share/help/cs
+@dirrmtry share/help/ca/atril/figures
+@dirrmtry share/help/ca/atril
+@dirrmtry share/help/ca
+@dirrmtry share/help/bg/atril/figures
+@dirrmtry share/help/bg/atril
+@dirrmtry share/help/bg
+@dirrmtry share/help/C/atril/figures
+@dirrmtry share/help/C/atril
+@dirrmtry share/help/C
+@dirrmtry share/help
+@dirrmtry share/gtk-doc/html/libatrilview-1.5.0
+@dirrmtry share/gtk-doc/html/libatrildocument-1.5.0
+@dirrmtry share/gtk-doc/html/atril
+@dirrmtry share/gtk-doc/html
+@dirrmtry share/gtk-doc
+@dirrmtry %%DATADIR%%/icons/hicolor/scalable/mimetypes
+@dirrmtry %%DATADIR%%/icons/hicolor/scalable/actions
+@dirrmtry %%DATADIR%%/icons/hicolor/scalable
+@dirrmtry %%DATADIR%%/icons/hicolor/48x48/actions
+@dirrmtry %%DATADIR%%/icons/hicolor/48x48
+@dirrmtry %%DATADIR%%/icons/hicolor/32x32/mimetypes
+@dirrmtry %%DATADIR%%/icons/hicolor/32x32/actions
+@dirrmtry %%DATADIR%%/icons/hicolor/32x32
+@dirrmtry %%DATADIR%%/icons/hicolor/24x24/mimetypes
+@dirrmtry %%DATADIR%%/icons/hicolor/24x24/actions
+@dirrmtry %%DATADIR%%/icons/hicolor/24x24
+@dirrmtry %%DATADIR%%/icons/hicolor/22x22/mimetypes
+@dirrmtry %%DATADIR%%/icons/hicolor/22x22/actions
+@dirrmtry %%DATADIR%%/icons/hicolor/22x22
+@dirrmtry %%DATADIR%%/icons/hicolor/16x16/mimetypes
+@dirrmtry %%DATADIR%%/icons/hicolor/16x16/actions
+@dirrmtry %%DATADIR%%/icons/hicolor/16x16
+@dirrmtry %%DATADIR%%/icons/hicolor
+@dirrmtry %%DATADIR%%/icons
+@dirrmtry %%DATADIR%%
+@dirrmtry lib/atril/3/backends
+@dirrmtry lib/atril/3
+@dirrmtry lib/atril
+@dirrmtry include/atril/1.5.0/libview
+@dirrmtry include/atril/1.5.0/libdocument
+@dirrmtry include/atril/1.5.0
+@dirrmtry include/atril