aboutsummaryrefslogtreecommitdiff
path: root/graphics/bonzomatic/Makefile
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2021-02-20 23:10:39 +0000
committerMark Linimon <linimon@FreeBSD.org>2021-02-20 23:10:39 +0000
commit51d7ac237777e5dc20c61579dbefab962529aa8e (patch)
treee5694c1365fc37f9c532ae0b28942ed4cd94f7f4 /graphics/bonzomatic/Makefile
parentb0ae62195048e7154f1de446a2b9c117bd23e8fc (diff)
Add compiler:c++11-lang to USES to fix build on GCC-based systems:
cc1plus: error: unrecognized command line option "-std=c++11" Approved by: portmgr (tier-2 blanket)
Notes
Notes: svn path=/head/; revision=566194
Diffstat (limited to 'graphics/bonzomatic/Makefile')
-rw-r--r--graphics/bonzomatic/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/bonzomatic/Makefile b/graphics/bonzomatic/Makefile
index 35a013d21ef4..24eb2aa18334 100644
--- a/graphics/bonzomatic/Makefile
+++ b/graphics/bonzomatic/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libasound.so:audio/alsa-lib \
libglfw.so:graphics/glfw
BUILD_DEPENDS= ${LOCALBASE}/include/stb/stb_image.h:devel/stb
-USES= cmake gl localbase:ldflags pkgconfig xorg
+USES= cmake compiler:c++11-lang gl localbase:ldflags pkgconfig xorg
USE_GL= gl glu glew
USE_XORG= x11 xext xrandr xinerama xcursor xi