aboutsummaryrefslogtreecommitdiff
path: root/graphics/bugle/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-06-12 13:01:59 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-06-12 13:01:59 +0000
commit94ba3ea1d6c5331fbf90b0a3c81df657f11c0c3b (patch)
treec79e3b4bcca68488986f295c5e0e60eef533ac9d /graphics/bugle/Makefile
parent9fd5dfabb2513b8f0a3c800ab00cdf010ff92968 (diff)
downloadports-94ba3ea1d6c5331fbf90b0a3c81df657f11c0c3b.tar.gz
ports-94ba3ea1d6c5331fbf90b0a3c81df657f11c0c3b.zip
Notes
Diffstat (limited to 'graphics/bugle/Makefile')
-rw-r--r--graphics/bugle/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/bugle/Makefile b/graphics/bugle/Makefile
new file mode 100644
index 000000000000..39e21f2958b3
--- /dev/null
+++ b/graphics/bugle/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: bugle
+# Date created: Jun 8, 2004
+# Whom: Erik Greenwald <erik@smluc.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= bugle
+PORTVERSION= 0.0.20040609
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= bugle
+
+MAINTAINER= erik@smluc.org
+COMMENT= A debugging library for OpenGL
+
+USE_GCC= 3.3
+USE_GL= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
+ LIBS="-L${X11BASE}/lib"
+
+.include <bsd.port.mk>