aboutsummaryrefslogtreecommitdiff
path: root/graphics/cadubi/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2001-08-25 07:17:59 +0000
committerKris Kennaway <kris@FreeBSD.org>2001-08-25 07:17:59 +0000
commit1f7ae535a0f9d597e62e3e96d0cabd91afa13313 (patch)
tree63dbfe204c92bddf5e9abd6127a66d801658270e /graphics/cadubi/Makefile
parent6d3a00d005cdf24b26a2972c7ae4f7b8be5e8502 (diff)
downloadports-1f7ae535a0f9d597e62e3e96d0cabd91afa13313.tar.gz
ports-1f7ae535a0f9d597e62e3e96d0cabd91afa13313.zip
Notes
Diffstat (limited to 'graphics/cadubi/Makefile')
-rw-r--r--graphics/cadubi/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/cadubi/Makefile b/graphics/cadubi/Makefile
new file mode 100644
index 000000000000..b206075b5637
--- /dev/null
+++ b/graphics/cadubi/Makefile
@@ -0,0 +1,29 @@
+# Ports collection makefile for: cadubi
+# Date created: 24 Aug 2001
+# Whom: Kris Kennaway <kris@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cadubi
+PORTVERSION= 1.1b1
+CATEGORIES= graphics editors
+MASTER_SITES= ftp://logicallemon.com/pub/
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/Term/ReadKey.pm:${PORTSDIR}/devel/p5-Term-ReadKey
+
+NO_BUILD= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/cadubi ${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/CADUBI.pl ${PREFIX}/libexec
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${PREFIX}/share/doc/cadubi
+ ${INSTALL_DATA} ${WRKSRC}/CADUBI.help ${PREFIX}/share/doc/cadubi
+.endif
+
+.include <bsd.port.mk>