aboutsummaryrefslogtreecommitdiff
path: root/graphics/cal3d-devel/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-07-13 08:33:57 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-07-13 08:33:57 +0000
commite2ca6bea49eef37b38c7d98b702dd449492b4b8e (patch)
tree2f117f6da1ebdb7dc6b8cfdccf8fa7a8fcfa5212 /graphics/cal3d-devel/Makefile
parent08f99179049da9f52c9b96d09f3b0a0e62551a43 (diff)
downloadports-e2ca6bea49eef37b38c7d98b702dd449492b4b8e.tar.gz
ports-e2ca6bea49eef37b38c7d98b702dd449492b4b8e.zip
Notes
Diffstat (limited to 'graphics/cal3d-devel/Makefile')
-rw-r--r--graphics/cal3d-devel/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/cal3d-devel/Makefile b/graphics/cal3d-devel/Makefile
new file mode 100644
index 000000000000..74e9c65e7bb6
--- /dev/null
+++ b/graphics/cal3d-devel/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: cal3d
+# Date created: 12 Jul 2004
+# Whom: Stefan Walter <sw@gegenunendlich.de>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cal3d
+PORTVERSION= 0.9.1
+CATEGORIES= graphics devel
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= sw@gegenunendlich.de
+COMMENT= Skeletal based 3d character animation library written in C++
+
+USE_BZIP2= yes
+USE_AUTOMAKE_VER= 18
+USE_AUTOHEADER_VER= 259
+USE_LIBTOOL_VER= 15
+INSTALLS_SHLIB= yes
+
+.include <bsd.port.pre.mk>
+
+pre-configure:
+ cd ${WRKSRC} && ${ACLOCAL}
+ cd ${WRKSRC} && ${AUTOHEADER}
+
+.include <bsd.port.post.mk>