aboutsummaryrefslogtreecommitdiff
path: root/graphics/dia/Makefile
diff options
context:
space:
mode:
authorJeremy Messenger <mezz@FreeBSD.org>2004-08-17 06:16:50 +0000
committerJeremy Messenger <mezz@FreeBSD.org>2004-08-17 06:16:50 +0000
commitac7299d8bfdd6bcbff534849089e47afbf28bea3 (patch)
tree9ff06ebebe8f8bb415b6f079c87ea8193a9cb5dd /graphics/dia/Makefile
parent048096f5343a5749494b46eb0f3058369a874947 (diff)
downloadports-ac7299d8bfdd6bcbff534849089e47afbf28bea3.tar.gz
ports-ac7299d8bfdd6bcbff534849089e47afbf28bea3.zip
Notes
Diffstat (limited to 'graphics/dia/Makefile')
-rw-r--r--graphics/dia/Makefile8
1 files changed, 6 insertions, 2 deletions
diff --git a/graphics/dia/Makefile b/graphics/dia/Makefile
index ff2fa135d1de..3d19b047baaf 100644
--- a/graphics/dia/Makefile
+++ b/graphics/dia/Makefile
@@ -7,6 +7,7 @@
PORTNAME= dia
PORTVERSION= 0.93
+PORTREVISION= 1
PORTEPOCH= 1
CATEGORIES= graphics gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
@@ -21,9 +22,9 @@ LIB_DEPENDS= popt.0:${PORTSDIR}/devel/popt
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_GMAKE= yes
-USE_GNOME= gtk20 gnomehack gnomeprefix libxslt libartlgpl2 lthack
+USE_GNOME= gtk20 gnomehack gnomeprefix libxslt libartlgpl2
WANT_GNOME= yes
-USE_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib -lintl" \
LOCALBASE="${LOCALBASE}"
@@ -55,4 +56,7 @@ post-patch:
s,\(^GTK_CFLAGS = \),\1 ${PTHREAD_CFLAGS} ,'
.endif
+post-install:
+ @${INSTALL_DATA} ${WRKSRC}/dia.xpm ${PREFIX}/share/gnome/dia/
+
.include <bsd.port.post.mk>