aboutsummaryrefslogtreecommitdiff
path: root/graphics/divxcalc/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-20 03:14:17 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-03-20 03:14:17 +0000
commitba91bd80a21e032cdd8432fd372181c027fc4e88 (patch)
tree28a51c472ad8fe65f74b1b19afb7290b9d08c472 /graphics/divxcalc/Makefile
parent77e81de3852b1abde452299b243401cb5c6cf96d (diff)
downloadports-ba91bd80a21e032cdd8432fd372181c027fc4e88.tar.gz
ports-ba91bd80a21e032cdd8432fd372181c027fc4e88.zip
Notes
Diffstat (limited to 'graphics/divxcalc/Makefile')
-rw-r--r--graphics/divxcalc/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/divxcalc/Makefile b/graphics/divxcalc/Makefile
new file mode 100644
index 000000000000..a68628684820
--- /dev/null
+++ b/graphics/divxcalc/Makefile
@@ -0,0 +1,29 @@
+# ex:ts=8
+# Ports collection makefile for: divxcalc
+# Date created: Mar 21, 2002
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= divxcalc
+PORTVERSION= 0.2
+CATEGORIES= graphics
+MASTER_SITES= http://tuxpower.f2g.net/divxcalc/
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_BISON= yes
+USE_GTK= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-patch:
+ @${PERL} -pi -e "s,Bison ,Bison,g" ${WRKSRC}/configure
+
+pre-configure:
+.for file in config.guess config.sub install-sh missing mkinstalldirs
+ @${LN} -sf ${LOCALBASE}/share/automake14/automake/${file} ${WRKSRC}
+.endfor
+
+.include <bsd.port.mk>