aboutsummaryrefslogtreecommitdiff
path: root/graphics/electriceyes/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>1998-09-30 13:44:30 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>1998-09-30 13:44:30 +0000
commita9e43cb60f09d4a7c2096d13ee57a5482fea887d (patch)
tree14ea9186f48512b8ef0fec9298a0745858ffe77e /graphics/electriceyes/Makefile
parentcdad0218577838b8f0c2392a3a931f97ff5241d6 (diff)
Notes
Diffstat (limited to 'graphics/electriceyes/Makefile')
-rw-r--r--graphics/electriceyes/Makefile16
1 files changed, 9 insertions, 7 deletions
diff --git a/graphics/electriceyes/Makefile b/graphics/electriceyes/Makefile
index e98ce9f1f9c3..0fa42e7e7ad5 100644
--- a/graphics/electriceyes/Makefile
+++ b/graphics/electriceyes/Makefile
@@ -1,28 +1,30 @@
# New ports collection makefile for: electriceyes
-# Version required: 0.2
+# Version required: 0.3
# Date created: 21 August 1998
# Whom: Yukihiro Nakai <Nakai@technologist.com>
#
-# $Id: Makefile,v 1.1.1.1 1998/09/06 06:45:28 vanilla Exp $
+# $Id: Makefile,v 1.2 1998/09/15 10:50:56 asami Exp $
#
-DISTNAME= ee-0.2
-PKGNAME= electriceyes-0.2
+DISTNAME= ee-0.3
+PKGNAME= electriceyes-0.3
CATEGORIES= graphics
MASTER_SITES= ftp://ftp.jimpick.com/pub/mirrors/gnome/sources/ \
ftp://ftp.gnome.org/pub/GNOME/sources/
MAINTAINER= Nakai@technologist.com
-LIB_DEPENDS= panel_applet\\.0:${PORTSDIR}/x11/gnomecore
+LIB_DEPENDS= gnome.0:${PORTSDIR}/x11/gnomelibs
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome \
--with-gnome=${X11BASE}
-CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include -I./intl" \
- LIBS="-L${LOCALBASE}/lib -lxpg4"
+CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include \
+ -I${LOCALBASE}/include" \
+ GTK_CONFIG="${X11BASE}/bin/gtk11-config" \
+ LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lxpg4"
post-install:
${MV} ${PREFIX}/bin/ee ${PREFIX}/bin/ElectricEyes